Subject: Re: [MBONED] 224.0.0.12

From: Michelle Cotton <[email-masked]>
Date: Mon, 8 Jun 2009 09:46:20 -0700

Marshall,

Can you provide IANA with the final outcome/guidance for this assignment?

Thanks in advance.

Michelle
IANA

On 5/26/09 3:30 PM, "Marshall Eubanks" <[email-masked]> wrote:

Unless someone speaks up by June 6th this will be removed from the
IANA list and would probably eventually be reassigned.

Regards
Marshall

On May 23, 2009, at 3:14 PM, Marshall Eubanks wrote:

> In the IANA list
>
> http://www.iana.org/assignments/multicast-addresses/
>
> 224.0.0.12 is listed as
>
> 224.0.0.12 DHCP Server / Relay Agent [RFC1884]
>
> This address is manifestly not assigned in RFC 1884 (which deals
> with IPv6), and a search on my part reveals only
> that DHCP-AGENTS.MCAST.NET resolves to 224.0.0.12
>
> Does anyone know what, if anything, this address is really used for,
> and on what authority ?
>
> My suspicion at present is that this may be a lame delegation.
>
> Regards
> Marshall
>
> P.S. Bob Hinden says
>
>> After doing some searches, it looks like the 224.0.0.12 multicast
>> was defined in a draft "Extensions to DHCP for Roaming Users"
>> <draft-mukherjee-dhc-dhcproam-00.txt>.  This appears to be where
>> the incorrect reference is.
>>
>> The next version of that draft -01 does not have the definition.
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 8 Jun 2009 12:50:04 -0400

The period has passed with no claimants, so I think we should  
deprecate it on the IANA
list.

Marshall