Subject: [MBONED] AMT / mboned web pages

From: "Tony Ballardie" <[email-masked]>
Date: Sun, 17 Jan 2010 11:12:08 -0000

I notice the last published AMT draft expired in December 2008.
http://tools.ietf.org/html/draft-ietf-mboned-auto-multicast-09 

Looking at the MBONED charter
(http://www.ietf.org/dyn/wg/charter/mboned-charter.html) there is also
no mention of AMT or reference to its draft. Nor in the "additional
MBONED page", which has a couple of broken links.

>From the recent AMT thread (December) there seemed consensus on the UDP
checksum issue, so was it then passed to the IESG for review? Any news
yet?

It would be good to see the IETF mboned pages updated :)

Tony

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 17 Jan 2010 09:31:25 -0500

I was waiting for direction from the working group chairs before re-submitting it to the IESG with the UDP checksum requirement.

Tom

On Jan 17, 2010, at 6:12 AM, Tony Ballardie wrote:

> I notice the last published AMT draft expired in December 2008. http://tools.ietf.org/html/draft-ietf-mboned-auto-multicast-09
>  
> Looking at the MBONED charter (http://www.ietf.org/dyn/wg/charter/mboned-charter.html) there is also no mention of AMT or reference to its draft. Nor in the “additional MBONED page”, which has a couple of broken links.
>  
> From the recent AMT thread (December) there seemed consensus on the UDP checksum issue, so was it then passed to the IESG for review? Any news yet?
>  
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned