Subject: [MBONED] WG Chairs

From: Ron Bonica <[email-masked]>
Date: Tue, 30 Mar 2010 11:32:28 -0400

Folks,

After many years of service, Marshall Eubanks has asked to step down as
MBONED chair. I would thank Marshall for his service.

Lenny Guiliano and Greg Shepard will continue to serve as MBONED co-chairs.

                                  Ron

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 30 Mar 2010 13:08:28 -0400

> Lenny Guiliano and Greg Shepard will continue to serve as MBONED co- 

Dear friends;

It has been a real pleasure to be a Chair of Mboned and I know that I  
am leaving it in good hands.

I do plan to remain involved in the work of the group, and look  
forward to sitting in front of the podium in the future.

Regards
Marshall

> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>