Subject: [MBONED] MBONED WG Meeting, Maastricht

From: Greg Shepherd <[email-masked]>
Date: Wed, 21 Jul 2010 15:46:49 -0700

As you may know our Ron, our AD will not be in attendance in
Maastricht but he would like to participate remotely. I'll be calling
him over Skype for audio. But we'll also need a jabber scribe and
minute taker as usual. Waiting until the meeting starts has proven
quite troublesome at best.

Can someone please speak up no as a volunteer jabber scribe and/or
minute taker for the WG meeting?

Thanks,
Greg

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 21 Jul 2010 19:04:31 -0400

> minute taker for the WG meeting?

I would be glad to be the jabber scribe.

Regards
Marshall

>
> Thanks,
> Greg
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 22 Jul 2010 06:29:59 -0700

Thanks Marshall.

Okay, now a minute taker. Please step up.

Greg