Subject: [MBONED] Draft Agenda

From: Greg Shepherd <[email-masked]>
Date: Wed, 21 Jul 2010 16:00:12 -0700

Please send me feedback/correction ASAP as I'll be posting this soon.

Thanks,
Greg
 -------

IETF 78, Maastricht, Netherlands
MBONED WG Meeting

Wed, July 28, 2010
0900 - 0.2 Berlin

Welcome / Agenda Bashing				10min
Chairs

draft-ietf-mboned-mtrace-v2				10min
Hitoshi Asaeda

draft-venaas-mboned-mcaddrdoc			10min
Stig Venaas

draft-bipi-mboned-ip-multicast-pm-requirement
Update on IPPM experience				10min
Temia Bonda Alberto

draft-ietf-mboned-maccnt-req / draft-ietf-mboned-multiaaa-framework
Status?

AMT status							10min
Chairs

Wrap

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 22 Jul 2010 06:50:03 -0700

Here's the updated agenda. I'll be posting it later this morning.

GO ANDY!!!!

..sorry, I'm a bit distracted right now. :p

Greg
-------

Wed, July 28, 2010
0900 - 0.2 Berlin

Explicit member tracking function				10min
Hitoshi Asaeda

draft-bipi-mboned-ip-multicast-pm-requirement		10min
Update on IPPM experience
Temia Bonda Alberto

Transition of mcast.net to mcast.arpa				10min
Formalizing the maintenance of (then) mcast.arpa
Maintenance of the reverse mapping space for {224..239}.IN-ADDR.ARPA
Peter Koch

AMT status							10min
Chairs

Wrap

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 26 Jul 2010 23:05:04 +0900 (JST)

Hi folks,

> Explicit member tracking function				10min

Regarding above proposal, since the draft submission was just delayed,
I temporary put the corresponding draft in the following page;

http://www.sfc.wide.ad.jp/~asaeda/paper/draft-asaeda-mboned-explicit-tracking-00.txt

I copied part of its Introduction section as follows;

   This document describes the "IGMP/MLD-based explicit member tracking
   function" for multicast routers and details the way for routers to
   implement the function.  By enabling the explicit tracking function,
   routers can keep track of the downstream multicast membership state.
   This function implements the following requirements:

   o  Per-host accounting

   o  Reducing the number of transmitted Query and Report messages

   o  Shortening leave latencies

   o  Maintaining multicast channel characteristics (or statistics)

   where this document mainly focuses on the above second and third
   bullets in the following sections.

   The explicit tracking function does not change message formats used
   by the standard IGMPv3 [2] and MLDv2 [3], and their lightweight
   version protocols [4].  It does not change a multicast data sender's
   and receiver's behavior as well.

Please take a look at it.

Regards,
--
Hitoshi Asaeda