Subject: Re: [MBONED] draft-ietf-mboned-maccnt-req resubmit

From: Ronald Bonica <[email-masked]>
Date: Sun, 3 Oct 2010 19:02:31 -0400

Folks,

The WG chairs tell me that draft-ietf-mboned-maccnt-req has been significantly revised and has passed WG last call. However, in my opinion, the WG last call was too quiet. I would like to ask the following questions of as many WG participants as I can get to respond:

1) Have you read the draft since it was revised?

2) Do you believe that the work falls within the WG charter? Please substantiate.

3) If these requirements were published, do you think that there is sufficient interest within the community to follow up?

                                                                          Ron

---

From: "Kinugasa Manabu" <[email-masked]>
Date: Tue, 12 Oct 2010 09:48:37 +0900

Hi Ron,

I send my opinion on your comments.

> Folks,
> 
> The WG chairs tell me that draft-ietf-mboned-maccnt-req has been 
> significantly revised and has passed WG last call.
> However, in my opinion, the WG last call was too quiet. 
> I would like to ask the following questions of as many WG participants 
> as I can get to respond:
> 

Yes, we our colleagues read the draft, and we thought to be able to agree to
the content of it.

> 2) Do you believe that the work falls within the WG charter? 

We knew this draft have been discussed many years at mboned, 
and NTT guys have showed some experiment results on a content delivery
service. 
We believe the work falls within the WG charter.

> 3) If these requirements were published, do you think that there is 
> sufficient interest within the community to follow up?

We think this is sufficient interest within the community to follow up.

--
Kinu