Subject: Re: [MBONED] draft-ietf-mboned-maccnt-req resubmit

From: "ALTOM, MARK W (ATTLABS)" <[email-masked]>
Date: Fri, 22 Oct 2010 16:02:02 -0400

Ron,
In response to your request for comment:

> Folks,
> 
> The WG chairs tell me that draft-ietf-mboned-maccnt-req has been 
> significantly revised and has passed WG last call.
> However, in my opinion, the WG last call was too quiet. 
> I would like to ask the following questions of as many WG participants

> as I can get to respond:
> 
> 1) Have you read the draft since it was revised?

We have reviewed draft-ietf-mboned-maccnt-req and we believe that it
will
be a useful contribution and does not require further revision.

> 2) Do you believe that the work falls within the WG charter? 
> Please substantiate.

We believe the document falls within the WG charter.  As a network 
provider, we at AT&T find that the document provides useful guidance
on requirements.

> 3) If these requirements were published, do you think that there is 
> sufficient interest within the community to follow up?

We think there is sufficient interest within the community to follow up.

Regards,
Mark Altom
Andy Huang
Tom Imburgia
Pat McCrink
Han Nguyen
Doug Nortz
AT&T Labs
(Contact Mark Altom: [email-masked]; +1 732 420 9073)

---

From: <[email-masked]>
Date: Sat, 23 Oct 2010 16:03:57 +0200

Mboners,

> 1) Have you read the draft since it was revised?

Yes, and I think the revised version is ready to be published.

> 2) Do you believe that the work falls within the WG charter? 

This document falls within the mboned WG charter. It rightfully documents a set of requirements for IPTV service providers like France Telecom who operate multicast-based service offerings such as live TV broadcasting.

> sufficient interest within the community to follow up?

Yes.

Cheers,

Christian.
*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************