Subject: [MBONED] Draft mtg minutes

From: Leonard Giuliano <[email-masked]>
Date: Wed, 10 Nov 2010 11:49:55 -0800

Special thanks to Marshall for chairing the MBoned meeting yesterday, as 
well as Stig for taking notes.

Draft meeting minutes have been posted.  Please take a look and let us 
know if you see anything that should be add/modified.  I did add 2 notes 
of clarification.

http://www.ietf.org/proceedings/79/minutes/mboned.txt

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 11 Nov 2010 10:23:37 +0800 (CST)

Thanks Lenny, but several comments seem to be lost.
I put them with [[]] symbol.
Regards,
--
Hitoshi Asaeda

...

Tuning IGMP and MLD
   Stig asked people to review both the multimob drafts
     on this topic and post comments to the multimob list.
   Stig said that spec allows unicast queries, but not
     sure if implemented. He asked if anyone has
     implemented this.
   Marshall asks if it is a problem reducing the robustness
     value. Marshall explains how it may be a problem
     with fast leave and low robustness variable.
   [[Hitoshi answered it could be possibly safe in the
     good-condition link with shorter general query interval.
     The draft mentions it.]]
   Toerless: unicast queries are dangerous, they may be
     sent remotely
   Stig: Yes, dangerous and I think [[IGMPv3/MLDv2]] spec say they
     must be accepted. Maybe spec should be updated.
   [[Hitoshi: Can be written in the appendix in my tuning draft.]]

...

Channel Reflector
   
Discussion about mboned-session-announcement-req

  Marshall says a new last call may be needed.
  Marshall trying to ask the room about support.
  Think one person in support
  Also Stig supported requirements but don't remember
    document.
  Lenny on Jabber says something about not enough support.

[**Note from chair- in April, SAP requirements draft went 
through WGLC.  Only 4 responses, 1 in favor and 3 opposed 
advancing the draft.  This was determined to be insufficient 
support for advanding the draft.]

  Other author (Vincent Roca) says some people are still using
    SAP and good to document [[SAP limitation because some
    applications, e.g. discussed in FECFRAME WG, assume to still
    use SAP. At least, the document clarifying the issues and its
    limitation must be published.]]
  Toerless, one thing he didn't see is that it is light
    weight, not requiring any infrastructure etc...
  Hitoshi says [[the goal and aim of this draft is not for new
    proposal or protocol. CR is one of the concrete implementation
    fulfilling the requirement.]]
  Toerless, asks whether requirements are needed
  Hitoshi, thinks should collect requirements because might
    want to develop new solutions, e.g. CR
  Marshall, there has to be more enthusiasm for it to be revived.
  Toerless, some may need service discovery in the network.
  [[Hitoshi says he hasn't expected to do draft on CR because the most
    important thing is to clarify the requirement. But if some needs,
    he would draft the solution such as CR.]]
  Stig, SAP can be useful in certain environments

---

From: Tempia Bonda Alberto <[email-masked]>
Date: Thu, 11 Nov 2010 07:19:55 +0100

Lenny, just a couple of clarifications regarding my presentation, marked with [ATB].

draft-cociglio-mboned-multicast-pm-00
  A method for multicast performance monitoring
  Stig, why does it have to be self contained?
  Marshall, why not for instance use RTP if you happen
    to have an RTP stream, why not use the information.
  Someone asked some question on jabber

  Marshall, where do you put the timestamp? Are you
  doing just one bit?

[ATB] The bit (f.i. in DSCP field) is just used to mark the traffic to be monitored and determine when to take the timestamp. Timestamp itself
is not stored in the packet header but sent to an external system which performs the actual measurement.

  Marshall and user online comments on timestamps and
    synced clocks for delay
  Author: they have done it for packet loss. they are
    still looking into time stamps and checking jitter
    etc.
  Ilya Valashkin (sp?) online says trials needed for
    timestamps, it can be complicated.
  Toerless, says he wonders what is the best wg. He
    mentions IPPM. It has already been there though?
  Stig, we can in this wg say what measurements we need
    but maybe not how
  Iliya mentions MPOL?

[ATB] PMOL work is about performance metrics for other layers, IP performance metrics are discussed in IPPM WG.

  Marshall, this group could do requirements
  Stig, question about reordering and marking
  Author: not an issue
  Author: figured that IPPM best place...
  Vero: there is interest in IPPM, but chair decided
  not sufficient to take it on.

Thanks,
Alberto

________________________________________
Da: [email-masked] [[email-masked]] per conto di Leonard Giuliano [[email-masked]]
Inviato: mercoledì 10 novembre 2010 11.49
A: MBONED WG
Oggetto: [MBONED] Draft mtg minutes

http://www.ietf.org/proceedings/79/minutes/mboned.txt
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Hiroaki Sato <[email-masked]>
Date: Wed, 24 Nov 2010 09:22:21 +0900

Thank you Lenny,
I wasn't there, but according to the minutes:

 >Marshall asking people to review and comment on
 >  the AAA documents.

we need more reviewers?

IMHO, we received enough comments,
but we would like to ask for anyone else to review and give feedback.

Thank you Nori, Mark, Christian and Manabu for review and comment during 
the last call.

Hiroaki

-- 
************************************
NTT Network Service Systems Lab.
Hiroaki Sato
TEL:0422-59-3141 (+81-422-59-3141)
FAX:0422-59-3167 (+81-422-59-3167)
************************************