Subject: [MBONED] MBONED Agenda for IETF 81, Quebec City

From: Greg Shepherd <[email-masked]>
Date: Thu, 7 Jul 2011 11:10:59 -0700

*,

Please send any agenda requests for the upcoming WG meeting. So far we
only have a single agenda item - Bob Sayko, AMT DNS, but I know of a
couple other issues that need to be discussed. Let's get those request
in soon so we can flesh-out the agenda.

Thanks!,
Greg

---

From: Tim Chown <[email-masked]>
Date: Fri, 8 Jul 2011 10:51:55 +0100

> in soon so we can flesh-out the agenda.

Hi Greg,

I could present the new draft on current filtering practices.  I have some feedback on the -00 already so will try to include those in a -01 by Monday's cutoff.

http://tools.ietf.org/html/draft-chown-mboned-multicast-filtering-00

Tim