Subject: [MBONED] Carriers' IPTV uses multicast vs unicast, OTT/HTTP

From: Tina TSOU <[email-masked]>
Date: Thu, 22 Dec 2011 07:52:26 +0000

Hi,
Someone mentioned that it seems the trend that carriers' IPTV uses unicast, OTT/HTTP, rather than multicast.
Thoughts?

Sent from my iPad

---

From: "Lee, Yiu" <[email-masked]>
Date: Thu, 22 Dec 2011 22:50:21 +0000

For OTT providers, unicast is the current option to deliver live content
because inter-domain multicast is uncommon. Speaking of trend, using
unicast for broadcasting is inefficient IMHO, so I don't see why using
http to deliver live content is the trend.

My 2 cents.

On 12/22/11 2:52 AM, "Tina TSOU" <[email-masked]> wrote:

>Hi,
>Someone mentioned that it seems the trend that carriers' IPTV uses
>unicast, OTT/HTTP, rather than multicast.
>Thoughts?
>
>Sent from my iPad
>_______________________________________________
>MBONED mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mboned

---

From: Tina TSOU <[email-masked]>
Date: Thu, 22 Dec 2011 23:04:47 +0000

Yiu,
You address my puzzle. Thanks and Merry X'mas!

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: Lee, Yiu [mailto:[email-masked]] 
Sent: Thursday, December 22, 2011 2:50 PM
To: Tina TSOU; [email-masked]; [email-masked]
Subject: Re: [MBONED] Carriers' IPTV uses multicast vs unicast, OTT/HTTP

My 2 cents.

---

From: Mike McBride <[email-masked]>
Date: Fri, 23 Dec 2011 14:56:38 -0800

It may be preferred by some providers to nail up the popular channels
to the edge via multicast and then use unicast for the unpopular
channels. Rather than multicast for all channels. Perhaps this hybrid
approach is a trend that Tina is referencing.

mike