Subject: [MBONED] [multrans] New Version Notification of draft-zhou-multrans-af1-specification-00 for the 4th item "an adaptation function between the receiver and the network" of the interim meeting

From: "Cathy Zhou(Qian)" <[email-masked]>
Date: Fri, 16 Dec 2011 07:34:14 +0000

Dear all,

Here is a new draft to work from for the 4th item " Specification of an adaptation function between the receiver and the network" of the interim meeting.

http://tools.ietf.org/html/draft-zhou-multrans-af1-specification-00

Abstract:

   Discussion of the problem of multicast transition has brought out a

   number of scenarios that are the most likely to be encountered in

   practice.  In some of these scenarios the IP version supported by the

   multicast receiver differs from that supported by the provider

   network to which it is attached.  In such cases an adaptation

   function is required between the receiver and the network, to mediate

   the signalling and data flows between them.  This memo uses the term

   &quot;Type 1 Adaptation Function&quot; (AF1) for such a function.  It is

   written for the purpose of specifying the functions performed by an

   AF1.

   The scope of this memo is limited to the case where flows are

   unidirectional, from a designated set of sources to a designated (and

   normally much more numerous) set of receivers.  The IP television

   (IPTV) case falls within this scope.

Comments are welcome.

Best Regards,
Cathy ZHOU & Tom Taylor

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Fri, 16 Dec 2011 15:09:15 -0600

I'm all in favor of this sort of approach. In fact, it's something I've been expecting to have to implement in our systems, even without an RFC to describe the process. Much like was the case with RFC 4605, where we had already been doing IGMP proxying, to solve a specific problem we encountered (in our case, it had to do with security requirements).

Bert

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cathy Zhou(Qian)
Sent: Friday, December 16, 2011 2:34 AM
To: [email-masked]; [email-masked]
Subject: [MBONED] [multrans] New Version Notification of draft-zhou-multrans-af1-specification-00 for the 4th item "an adaptation function between the receiver and the network" of the interim meeting

Dear all,

Abstract:

   AF1.

Comments are welcome.

Best Regards,
Cathy ZHOU & Tom Taylor