Subject: [MBONED] Fwd: New Version Notification for draft-eubanks-mboned-transition-overview-00.txt

From: Marshall Eubanks <[email-masked]>
Date: Tue, 10 Jan 2012 14:43:57 -0500

For the group's attention. Comments are definitely needed !

Regards
Marshall & Tina

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Tue, Jan 10, 2012 at 2:42 PM
Subject: New Version Notification for
draft-eubanks-mboned-transition-overview-00.txt
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked],
[email-masked]

A new version of I-D, draft-eubanks-mboned-transition-overview-00.txt
has been successfully submitted by Marshall Eubanks and posted to the
IETF repository.

Filename:        draft-eubanks-mboned-transition-overview
Revision:        00
Title:           Multicast Transition Overview
Creation date:   2012-01-10
WG ID:           Individual Submission
Number of pages: 9

Abstract:
  The transition from IPv4 to IPv6 raises issues for multicast
  signaling and multicast content distribution.  This memo describes
  the problem and briefly surveys the solution space.

The IETF Secretariat

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Jan 2012 20:20:23 +0000

Here is the web link for the draft.
http://datatracker.ietf.org/doc/draft-eubanks-mboned-transition-overview/

Tina

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Marshall Eubanks
> Sent: Tuesday, January 10, 2012 1:44 PM
> To: [email-masked]; Ron Bonica
> Subject: [MBONED] Fwd: New Version Notification for draft-eubanks-mboned-
> transition-overview-00.txt
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

---

From: Mike McBride <[email-masked]>
Date: Mon, 16 Jan 2012 21:37:43 -0800

Since this is an overview doc we need a bit more explanation about ASM
and SSM. Most people would (and should) ask why we aren't specifying
SSM only. Something simple like:

"Both ASM and SSM support are necessary with these transitional
mechanisms. Due to the wide deployment of igmpv2 only CPEs, and due to
many IPTV network operators lacking near term plans to move to SSM,
ASM support is required." This could go just before the existing: "If
source-specific multicast (SSM) is deployed..."  in Section 2.

A comment or two about translation vs tunneling vs dual stack
transition solutions would be good to briefly spell out some more in
section 3 as well.

thanks,
mike

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 17 Jan 2012 09:55:54 -0500

> mechanisms. Due to the wide deployment of igmpv2 only CPEs, and due to

s/CPEs/CPEs, and ASM only applications/

Marshall