Subject: [MBONED] draft-boucadair-behave-64-multicast-address-format

From: Ronald Bonica <[email-masked]>
Date: Wed, 18 Jan 2012 13:55:32 -0500

Folks,

Med Boucadair has put forward draft-boucadair-behave-64-multicast-address-format as an address mapping strategy for multicast transition. IMHO, the document is in pretty good shape.

Would the WG like the opportunity to review this document. If so, we can consider taking it on as a WG item. If not, I would be happy to AD sponsor it.

                                                 Ron

---

From: Tom Taylor <[email-masked]>
Date: Wed, 18 Jan 2012 14:05:04 -0500

I support this as a WG item.

On 18/01/2012 1:55 PM, Ronald Bonica wrote:
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>