Subject: [MBONED] WGLC for draft-ietf-mboned-mcaddrdoc

From: Leonard Giuliano <[email-masked]>
Date: Fri, 6 Jan 2012 13:51:50 -0800

We would like to start the Working Group Last Call on "Multicast Addresses 
for Documentation" to close on Jan 21, 2011.  This draft is very short and 
easy to read, so we encourage everyone to take a look.

Please review the document carefully, and send your feedback to the list.
Please also indicate whether or not you believe that this document is
ready to go to the IESG.

Latest version of the doc can be found here:
http://datatracker.ietf.org/doc/draft-ietf-mboned-mcaddrdoc/

---

From: Dave Thaler <[email-masked]>
Date: Sat, 7 Jan 2012 00:00:59 +0000

I have read this draft and believe it's almost ready.   Just one technical comment and one nit.

Regarding section 2.1 (admin scoped addrs)...
> There are no specific scoped
> addresses available for documentation purposes.  Except for examples
> detailing the use of scoped multicast, one should avoid using them.

Why not assign a (single) scope relative address for IPv4 for documentation purposes?
It's not like we're currently in danger of running out of them.  That would then be
more consistent with the variable-scope request for IPv6 in sections 3 and 5.

Section 3.2 (Embedded RP)
> the unicast addresses reserved for documentation purposes, see see

s/see see/see/

-Dave Thaler

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Friday, January 06, 2012 1:52 PM
To: MBONED WG
Subject: [MBONED] WGLC for draft-ietf-mboned-mcaddrdoc

We would like to start the Working Group Last Call on "Multicast Addresses for Documentation" to close on Jan 21, 2011.  This draft is very short and easy to read, so we encourage everyone to take a look.

Please review the document carefully, and send your feedback to the list.
Please also indicate whether or not you believe that this document is ready to go to the IESG.

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Brian Haberman <[email-masked]>
Date: Mon, 09 Jan 2012 08:32:48 -0500

Modulo Dave's suggested changes, I believe this draft is ready to advance.

Regards,
Brian

---

From: Tina TSOU <[email-masked]>
Date: Mon, 09 Jan 2012 19:02:33 +0000

Support if Dave's comments are solved.

Sent from my iPad

---

From: Stig Venaas <[email-masked]>
Date: Mon, 09 Jan 2012 11:03:17 -0800

> more consistent with the variable-scope request for IPv6 in sections 3 and 5.

Interesting point. We could do this. It would be great to get more
input from the wg on this point. I don't have any strong opinions,
but I agree it could be useful.

Stig