Subject: [MBONED] Proposed interim date and agenda

From: Leonard Giuliano <[email-masked]>
Date: Wed, 8 Feb 2012 16:20:57 -0800

The following is the proposed interim date and agenda to discuss the 
Multrans work.  Please comment if you have any objections to the date/time 
or have anything to add to the agenda.

Stig- I believe you volunteered to handle the cyberspace logistics 
(bridge/webex).  Could you post the info for that.

10AM-1PM US EST
March 1, 2012

Agenda:

Discuss Multicast Transition Overview draft
(draft-eubanks-mboned-transition-overview-01)

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 8 Feb 2012 20:02:40 -0500

3 hours for a single draft?

Marc.

Le 2012-02-08 à 19:20, Leonard Giuliano a écrit :

> 
> The following is the proposed interim date and agenda to discuss the Multrans work.  Please comment if you have any objections to the date/time or have anything to add to the agenda.
> 
> Stig- I believe you volunteered to handle the cyberspace logistics (bridge/webex).  Could you post the info for that.
> 
> 
> 10AM-1PM US EST
> March 1, 2012
> 
> Agenda:
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

---

From: <[email-masked]>
Date: Fri, 10 Feb 2012 11:52:17 +0100

Dear mboners,

Although no minutes of the Taipei multrans BoF session have been submitted so far, I seem to recall that the interim meeting was intended to primarily focus on signalling aspects, namely how receivers acquire multicast address information in various contexts, such as those documented in http://tools.ietf.org/html/draft-jaclee-behave-v4v6-mcast-ps-03.

>From that standpoint, I'd like to suggest the discussions of the interim meeting to (1) refer to the aforementioned draft (as I fail to see how http://tools.ietf.org/id/draft-eubanks-mboned-transition-overview-00.txt brings any addditional material for discussion compared to what is already documented (and more elaborated) in draft-jaclee) and (2) focus on what happens prior to content delivery, i.e. the said multicast address acquisition and related signalling issues.

On a side and minor note, http://tools.ietf.org/id/draft-eubanks-mboned-transition-overview-00.txt claims (in section 1) that http://tools.ietf.org/html/draft-jaclee-behave-v4v6-mcast-ps-03 explores IPTV applications in particular, which is not correct: the jaclee draft discusses the case of any multicast-based service.

Cheers,

Christian.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Leonard Giuliano
Envoyé : jeudi 9 février 2012 01:21
À : MBONED WG
Objet : [MBONED] Proposed interim date and agenda

10AM-1PM US EST
March 1, 2012

Agenda:

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorization.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
Thank you.

---

From: Jacni Qin <[email-masked]>
Date: Tue, 21 Feb 2012 09:51:26 +0800

Re-,

Sorry, may I ask why we need this interim meeting?

Cheers,
Jacni

---

From: Jacni Qin <[email-masked]>
Date: Tue, 21 Feb 2012 09:54:09 +0800

Re-,

On Fri, Feb 10, 2012 at 6:52 PM, <[email-masked]> wrote:

> Dear mboners,
>
> Although no minutes of the Taipei multrans BoF session have been submitted
> so far, I seem to recall that the interim meeting was intended to primarily
> focus on signalling aspects, namely how receivers acquire multicast address
> information in various contexts, such as those documented in
> http://tools.ietf.org/html/draft-jaclee-behave-v4v6-mcast-ps-03.
>
> From that standpoint, I'd like to suggest the discussions of the interim
> meeting to (1) refer to the aforementioned draft (as I fail to see how
> http://tools.ietf.org/id/draft-eubanks-mboned-transition-overview-00.txtbrings any addditional material for discussion compared to what is already
> documented (and more elaborated) in draft-jaclee) and (2) focus on what
> happens prior to content delivery, i.e. the said multicast address
> acquisition and related signalling issues.
>

+1

Cheers,
Jacni

>
> On a side and minor note,
> http://tools.ietf.org/id/draft-eubanks-mboned-transition-overview-00.txtclaims (in section 1) that
> http://tools.ietf.org/html/draft-jaclee-behave-v4v6-mcast-ps-03 explores
> IPTV applications in particular, which is not correct: the jaclee draft
> discusses the case of any multicast-based service.
>
> Cheers,
>
> Christian.
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> As emails may be altered, France Telecom - Orange shall not be liable if
> this message was modified, changed or falsified.
> Thank you.
>

---

From: "Lee, Yiu" <[email-masked]>
Date: Sun, 26 Feb 2012 17:59:13 +0000

Sorry for my ignorance. Can somebody kind enough to explain to me the
differences between draft-jaclee and draft-eubanks? IMHO, They are almost
identical. The difference is merely document organization.

Thanks,
Yiu

On 2/10/12 5:52 AM, "[email-masked]"
<[email-masked]> wrote:

>Dear mboners,
>
>Although no minutes of the Taipei multrans BoF session have been
>submitted so far, I seem to recall that the interim meeting was intended
>to primarily focus on signalling aspects, namely how receivers acquire
>multicast address information in various contexts, such as those
>documented in 
>http://tools.ietf.org/id/draft-eubanks-mboned-transition-overview-00.txt
>brings any addditional material for discussion compared to what is
>already documented (and more elaborated) in draft-jaclee) and (2) focus
>on what happens prior to content delivery, i.e. the said multicast
>address acquisition and related signalling issues.
>
>Multrans work.  Please comment if you have any objections to the
>date/time or have anything to add to the agenda.
>
>__________________________________________________________________________

---

From: Tina TSOU <[email-masked]>
Date: Sun, 26 Feb 2012 19:31:07 +0000

When we wrote problem statement draft, we were restricted to problem and use case only, not solutions. When we wrote overview draft, we wrote solution space.
So each document has its merit.

Sent from my iPad

On Feb 26, 2012, at 9:59 AM, "Lee, Yiu" <[email-masked]> wrote:

>> claims (in section 1) that

---

From: Stig Venaas <[email-masked]>
Date: Tue, 28 Feb 2012 11:20:31 -0800

> So each document has its merit.

It might make sense to also discuss the jaclee document in the meeting
though, since the documents are covering much the same topics.

Stig

>
> Sent from my iPad
>
> On Feb 26, 2012, at 9:59 AM, "Lee, Yiu"<[email-masked]>  wrote:
>