Subject: [MBONED] FW: New Version Notification for draft-eubanks-mboned-transition-overview-03.txt

From: Tina TSOU <[email-masked]>
Date: Wed, 29 Feb 2012 18:28:12 +0000

Tina

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, February 29, 2012 9:46 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Tina TSOU
> Subject: New Version Notification for draft-eubanks-mboned-transition-
> overview-03.txt
> 
> A new version of I-D, draft-eubanks-mboned-transition-overview-03.txt has
> been successfully submitted by Stig Venaas and posted to the IETF
> repository.
> 
> Filename:	 draft-eubanks-mboned-transition-overview
> Revision:	 03
> Title:		 Multicast Transition Overview
> Creation date:	 2012-02-29
> WG ID:		 Individual Submission
> Number of pages: 8
> 
> Abstract:
>    IPTV providers must serve content to their customers during the
>    period of transition from IPv4 to IPv6.  During this period, the
>    content provider may support only one version of IP while the
>    customer supports only the other.  Likewise, the network between the
>    provider and its customer may include segments supporting only one
>    version of IP or another.
> 
>    This document provides an overview of the multicast transition
>    problem.  It also provides an overview of the solution space.  The
>    solution space is characterized by an adaptation function (AF) that
>    provides an interface between IPv4 and IPv6 multicast domains.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Dave Thaler <[email-masked]>
Date: Thu, 1 Mar 2012 00:31:38 +0000

My comments on this draft can be found in a marked-up copy at
http://research.microsoft.com/~dthaler/draft-eubanks-mboned-transition-overview-03.pdf

-Dave