Subject: Re: [MBONED] WGLC for draft-ietf-mboned-mcaddrdoc

From: Stig Venaas <[email-masked]>
Date: Tue, 07 Feb 2012 11:19:05 -0800

On 1/9/2012 11:03 AM, Stig Venaas wrote:
> On 1/6/2012 4:00 PM, Dave Thaler wrote:
>> I have read this draft and believe it's almost ready. Just one
>> technical comment and one nit.
>>
>> Regarding section 2.1 (admin scoped addrs)...
>>> There are no specific scoped
>>> addresses available for documentation purposes. Except for examples
>>> detailing the use of scoped multicast, one should avoid using them.
>>
>> Why not assign a (single) scope relative address for IPv4 for
>> documentation purposes?
>> It's not like we're currently in danger of running out of them. That
>> would then be
>> more consistent with the variable-scope request for IPv6 in sections 3
>> and 5.
>
> Interesting point. We could do this. It would be great to get more
> input from the wg on this point. I don't have any strong opinions,
> but I agree it could be useful.

The WGLC has ended. Should I submit a new version based on the input,
including Dave's suggestion here?

Stig

>
> Stig
>
>> Section 3.2 (Embedded RP)
>>> the unicast addresses reserved for documentation purposes, see see
>>
>> s/see see/see/
>>
>> -Dave Thaler
>>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Leonard Giuliano
>> Sent: Friday, January 06, 2012 1:52 PM
>> To: MBONED WG
>> Subject: [MBONED] WGLC for draft-ietf-mboned-mcaddrdoc
>>
>>
>> We would like to start the Working Group Last Call on "Multicast
>> Addresses for Documentation" to close on Jan 21, 2011. This draft is
>> very short and easy to read, so we encourage everyone to take a look.
>>
>> Please review the document carefully, and send your feedback to the list.
>> Please also indicate whether or not you believe that this document is
>> ready to go to the IESG.
>>
>> Latest version of the doc can be found here:
>> http://datatracker.ietf.org/doc/draft-ietf-mboned-mcaddrdoc/
>>
>> _______________________________________________
>> MBONED mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mboned
>>
>>
>> _______________________________________________
>> MBONED mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mboned
>
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

---

From: Leonard Giuliano <[email-masked]>
Date: Tue, 7 Feb 2012 11:26:56 -0800

Stig- yes, please update and resubmit.  Assuming it satisfies the concerns 
raised during WGLC, we'll advance the doc.

On Tue, 7 Feb 2012, Stig Venaas wrote:

-) On 1/9/2012 11:03 AM, Stig Venaas wrote:
-) > On 1/6/2012 4:00 PM, Dave Thaler wrote:
-) > > I have read this draft and believe it's almost ready. Just one
-) > > technical comment and one nit.
-) > > 
-) > > Regarding section 2.1 (admin scoped addrs)...
-) > > > There are no specific scoped
-) > > > addresses available for documentation purposes. Except for examples
-) > > > detailing the use of scoped multicast, one should avoid using them.
-) > > 
-) > > Why not assign a (single) scope relative address for IPv4 for
-) > > documentation purposes?
-) > > It's not like we're currently in danger of running out of them. That
-) > > would then be
-) > > more consistent with the variable-scope request for IPv6 in sections 3
-) > > and 5.
-) > 
-) > Interesting point. We could do this. It would be great to get more
-) > input from the wg on this point. I don't have any strong opinions,
-) > but I agree it could be useful.
-) 
-) The WGLC has ended. Should I submit a new version based on the input,
-) including Dave's suggestion here?
-) 
-) Stig
-) 
-) > 
-) > Stig
-) > 
-) > > Section 3.2 (Embedded RP)
-) > > > the unicast addresses reserved for documentation purposes, see see
-) > > 
-) > > s/see see/see/
-) > > 
-) > > -Dave Thaler
-) > > 
-) > > -----Original Message-----
-) > > From: [email-masked] [mailto:[email-masked]] On
-) > > Behalf Of Leonard Giuliano
-) > > Sent: Friday, January 06, 2012 1:52 PM
-) > > To: MBONED WG
-) > > Subject: [MBONED] WGLC for draft-ietf-mboned-mcaddrdoc
-) > > 
-) > > 
-) > > We would like to start the Working Group Last Call on "Multicast
-) > > Addresses for Documentation" to close on Jan 21, 2011. This draft is
-) > > very short and easy to read, so we encourage everyone to take a look.
-) > > 
-) > > Please review the document carefully, and send your feedback to the list.
-) > > Please also indicate whether or not you believe that this document is
-) > > ready to go to the IESG.
-) > > 
-) > > Latest version of the doc can be found here:
-) > > http://datatracker.ietf.org/doc/draft-ietf-mboned-mcaddrdoc/
-) > > 
-) > > _______________________________________________
-) > > MBONED mailing list
-) > > [email-masked]
-) > > https://www.ietf.org/mailman/listinfo/mboned
-) > > 
-) > > 
-) > > _______________________________________________
-) > > MBONED mailing list
-) > > [email-masked]
-) > > https://www.ietf.org/mailman/listinfo/mboned
-) > 
-) > _______________________________________________
-) > MBONED mailing list
-) > [email-masked]
-) > https://www.ietf.org/mailman/listinfo/mboned
-)

---

From: Stig Venaas <[email-masked]>
Date: Wed, 08 Feb 2012 15:27:36 -0800

I've now submitted revision 03. Apart from minor editorial changes,
it now also assigns an IPv4 scope relative address as Dave Thaler
suggested.

Please see if this version is OK.

The changes are mainly sections 2.1 and the IANA Considerations.
The other changes are minor editorial things suggested by Lenny
and Dave.

For a diff, see
http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mboned-mcaddrdoc-03.txt

Stig

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 17 Feb 2012 14:52:30 -0800

Thanks Stig.  Looks like your changes addressed the concerns raised 
earlier, but we'll give another few days for folks to speak up if they 
have further concerns with the revised text.

Assuming no one else speaks up by Feb 24, we'll advance the doc.

On Wed, 8 Feb 2012, Stig Venaas wrote:

-) I've now submitted revision 03. Apart from minor editorial changes,
-) it now also assigns an IPv4 scope relative address as Dave Thaler
-) suggested.
-) 
-) Please see if this version is OK.
-) 
-) The changes are mainly sections 2.1 and the IANA Considerations.
-) The other changes are minor editorial things suggested by Lenny
-) and Dave.
-) 
-) For a diff, see
-) http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mboned-mcaddrdoc-03.txt
-) 
-) Stig
-)