Subject: Re: [MBONED] I-D Action: draft-ietf-mboned-64-multicast-address-format-02.txt

From: Ronald Bonica <[email-masked]>
Date: Wed, 23 May 2012 09:09:08 -0400

Hi Med,

Thanks for posting this draft. Do you think that this draft version addresses all of the comments from 6man? If so, you might want to post a similar message to the 6man mailing list. 

                                          Ron

> Date: Wed, 23 May 2012 15:03:25 +0200
> From: <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: Re: [MBONED] I-D Action:
> 	draft-ietf-mboned-64-multicast-address-format-02.txt
> Message-ID:
> 	<[email-masked]
> ncetelecom.fr>
> 
> Content-Type: text/plain; charset="iso-8859-1"
> 
> Dear all,
> 
> An updated version taking into account the comments received during the
> IETF LC has been submitted:
> 
> * Editorial changes as suggested in SM's review
> * Title change (comment from C. Bormann)
> * Added a new section to describe the algorithm to embed/extract the
> IPv4 address (comment from C. Bormann)
> * Added some pointers to documents making use of the address format
> (comment from C. Bormann)
> * Added an appendix to explain why an M-bit is needed (comment from C.
> Bormann)
> * Added an appendix to explain why an address format is needed
> (comment from C. Bormann)
> * Added examples of means to provision the MPREFIX64  (comment from C.
> Bormann)
> 
> Diff from previous version:
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-mboned-64-multicast-
> address-format-02
> 
> Cheers,
> Med
>

---

From: <[email-masked]>
Date: Wed, 23 May 2012 15:15:20 +0200

Dear Ron,

My read of the messages exchanged in 6man (archives available here http://www.ietf.org/mail-archive/web/ipv6/current/msg15857.html) is there is no strong opinion to abandon the current design in favour of using the remaining flag. 

I can sent an e-mail to 6man if you suggest so.

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] 
>De la part de Ronald Bonica
>Envoyé : mercredi 23 mai 2012 15:09
>À : [email-masked]
>Objet : Re: [MBONED] I-D Action: 
>Thanks for posting this draft. Do you think that this draft 
>version addresses all of the comments from 6man? If so, you 
>might want to post a similar message to the 6man mailing list. 
>
>                                          Ron
>
>
>_______________________________________________
>MBONED mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mboned
>

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 23 May 2012 09:18:37 -0400

Please do.

          Ron

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Wednesday, May 23, 2012 9:15 AM
> To: Ronald Bonica; [email-masked]
> Subject: RE: [MBONED] I-D Action: draft-ietf-mboned-64-multicast-
> address-format-02.txt
> 
> Dear Ron,
> 
> My read of the messages exchanged in 6man (archives available here
> http://www.ietf.org/mail-archive/web/ipv6/current/msg15857.html) is
> there is no strong opinion to abandon the current design in favour of
> using the remaining flag.
> 
> >De : [email-masked] [mailto:[email-masked]] De la
> >part de Ronald Bonica Envoyé : mercredi 23 mai 2012 15:09 À :
> >[email-masked] Objet : Re: [MBONED] I-D Action:
> >Thanks for posting this draft. Do you think that this draft version
> >addresses all of the comments from 6man? If so, you might want to post
> >a similar message to the 6man mailing list.
> >
> >                                          Ron
> >
> >