Subject: [MBONED] I-D Action: draft-ietf-mboned-64-multicast-address-format-02.txt

From: [email-masked]
Date: Wed, 23 May 2012 05:50:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the MBONE Deployment Working Group of the IETF.

	Title           : IPv6 Multicast Address Format With Embedded IPv4 Multicast Address
	Author(s)       : Mohamed Boucadair
                          Jacni Qin
                          Yiu L. Lee
                          Stig Venaas
                          Xing Li
                          Mingwei Xu
	Filename        : draft-ietf-mboned-64-multicast-address-format-02.txt
	Pages           : 15
	Date            : 2012-05-23

   This document specifies an extension to the IPv6 multicast addressing
   architecture to be used in the context of IPv4-IPv6 interconnection.
   In particular, this document defines an address format for IPv4-
   embedded IPv6 multicast addresses.  This address format can be used
   for IPv4-IPv6 translation or encapsulation schemes.

   This document updates RFC4291.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mboned-64-multicast-address-format-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mboned-64-multicast-address-format-02.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-mboned-64-multicast-address-format/

---

From: <[email-masked]>
Date: Wed, 23 May 2012 15:03:25 +0200

Dear all,

An updated version taking into account the comments received during the IETF LC has been submitted:

* Editorial changes as suggested in SM's review
* Title change (comment from C. Bormann)
* Added a new section to describe the algorithm to embed/extract the IPv4 address (comment from C. Bormann)
* Added some pointers to documents making use of the address format (comment from C. Bormann)
* Added an appendix to explain why an M-bit is needed (comment from C. Bormann)
* Added an appendix to explain why an address format is needed  (comment from C. Bormann)
* Added examples of means to provision the MPREFIX64  (comment from C. Bormann)
 
Diff from previous version:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-mboned-64-multicast-address-format-02

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de 
>[email-masked]
>Envoyé : mercredi 23 mai 2012 14:51
>À : [email-masked]
>Cc : [email-masked]
>Objet : I-D Action: 
>draft-ietf-mboned-64-multicast-address-format-02.txt
>
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories. This draft is a work item of the 
>MBONE Deployment Working Group of the IETF.
>
>	Filename        : 
>draft-ietf-mboned-64-multicast-address-format-02.txt
>	Pages           : 15
>	Date            : 2012-05-23
>
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i-d-announce
>Internet-Draft directories: http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>