Subject: Re: [MBONED] recharter text

From: Ronald Bonica <[email-masked]>
Date: Wed, 25 Jul 2012 10:12:53 -0400

Stig,

I would be reluctant to add any of the MLTRANS work to the charter until the use-case issues surrounding draft-ietf-mboned-v4v6-mcast-ps are resolved. Otherwise, we might be chartering work that will never be deployed.

                                               Ron

> 
> With the proposed charter text, does it include these WG documents?
> 
> draft-ietf-mboned-multrans-addr-acquisition
> draft-ietf-mboned-v4v6-mcast-ps
> 
> Maybe it does, but it's not clear to me.
> 
> We should make sure they are somehow covered by the new text.
> 
> Stig
>

---

From: Stig Venaas <[email-masked]>
Date: Wed, 25 Jul 2012 10:43:14 -0700

> I would be reluctant to add any of the MLTRANS work to the charter until the use-case issues surrounding draft-ietf-mboned-v4v6-mcast-ps are resolved. Otherwise, we might be chartering work that wi…

Agree, but shouldn't it at least include what is already adopted?
E.g. something like:

- Analyze the need for IPv4 - IPv6 multicast transition solutions

I'm not saying that it need to have the full MULTRANS work in there, just
sufficient text to at least include the work that the group already has
agreed to work on (the adopted drafts).

Stig

> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 25 Jul 2012 14:35:38 -0400

Stig,

I would be happy with this text, but nothing more. AFAIKS, an thorough analysis of the need for IPv4 - IPv6 multicast transition solutions may reveal that:

- there is an need to solve the IPvX-DualStack-IPvY use cases
- all other use cases are best addressed by caching content on strategically located, dual-stack devices or, even better, by deploying dual stack

If we were to put anything about MLTRANS solutions into the document, we might be committing to do work that will never see deployment.

                                                     Ron