Subject: [MBONED] MLTRANS work and draft-ietf-mboned-v4v6-mcast-ps

From: Ronald Bonica <[email-masked]>
Date: Wed, 8 Aug 2012 12:07:46 -0400

Folks,

All of the MLTRANS work, and in particular, the MLTRANS addressing work, seems to be in a holding pattern waiting for consensus around draft-ietf-mboned-v4v6-mcast-ps. In order to reach consensus, we need to determine which use cases are likely to see deployment.

Could someone associated with the MLTRANS work be willing to bring draft-ietf-mboned-v4v6-mcast-ps to the attention of the NANOG and RIPE mailing lists so that we can get feedback from the larger operational community? This feedback will inform our next step.

In Vancouver, somebody offered to do this, but I can't remember who.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Tom Taylor <[email-masked]>
Date: Thu, 09 Aug 2012 19:32:24 -0400

For the record, I sent the following E-mail to the NANOG list, and will
send it to others as I track them down:

Subject: IPTV, Multicast, and IPv6 Transition

This may be way off in the future for some of you, or others may be past 
it. In support of possible work on IPv6 transition in the IETF MBONED 
Working Group, I'm looking for an indication of what use cases are 
realistic for operators who:

-- deliver IPTV to their customers
-- use multicast for the purpose, either now or in the near future
-- are making the transition from IPv4 to IPv6.

First question: does anyone anticipate a situation where you will have 
to translate multicast content from an IPv4-only source so it can be 
delivered to an IPv6-only receiver, or vice versa?

Second question: the current official view is that dual stack is the 
sensible way to transition your network, and failing that, you can use 
Automatic Multicast Tunneling, an almost-ready Internet Draft available at

     http://datatracker.ietf.org/doc/draft-ietf-mboned-auto-multicast/

to tunnel multicast packets through a single-stack network when 
necessary. Do you consider your requirements adequately addressed by 
this view?

People who really want to be helpful can comment on the problem 
statement and use cases documented in

     http://datatracker.ietf.org/doc/draft-ietf-mboned-v4v6-mcast-ps/

Thanks for your attention. Privacy will be respected if people want to 
reply privately.

Tom Taylor
Consultant

On 08/08/2012 12:07 PM, Ronald Bonica wrote:
> Folks,
>
> All of the MLTRANS work, and in particular, the MLTRANS addressing
> work, seems to be in a holding pattern waiting for consensus around
> draft-ietf-mboned-v4v6-mcast-ps. In order to reach consensus, we need
> to determine which use cases are likely to see deployment.
>
> Could someone associated with the MLTRANS work be willing to bring
> draft-ietf-mboned-v4v6-mcast-ps to the attention of the NANOG and
> RIPE mailing lists so that we can get feedback from the larger
> operational community? This feedback will inform our next step.
>
> -------------------------- Ron Bonica vcard:
> www.bonica.org/ron/ronbonica.vcf
>
>
> _______________________________________________ MBONED mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/mboned
>