Subject: [MBONED] I-D Action: draft-ietf-mboned-64-multicast-address-format-03.txt

From: [email-masked]
Date: Thu, 09 Aug 2012 23:49:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the MBONE Deployment Working Group of the IETF.

	Title           : IPv6 Multicast Address With Embedded IPv4 Multicast Address
	Author(s)       : Mohamed Boucadair
                          Jacni Qin
                          Yiu L. Lee
                          Stig Venaas
                          Xing Li
                          Mingwei Xu
	Filename        : draft-ietf-mboned-64-multicast-address-format-03.txt
	Pages           : 13
	Date            : 2012-08-09

Abstract:
   This document reserves two IPv6 multicast prefixes to be used in the
   context of IPv4-IPv6 interconnection.  The document specifies an
   algorithmic translation of an IPv6 multicast address to a
   corresponding IPv4 multicast address, and vice versa.  This
   algorithmic translation can be used in both IPv4-IPv6 translation or
   encapsulation schemes.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mboned-64-multicast-address-format

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mboned-64-multicast-address-format-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-64-multicast-address-format-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Peter Koch <[email-masked]>
Date: Mon, 20 Aug 2012 07:35:16 +0200

> 3.1.  Reserving Dedicated Prefixes
>    3:  Avoid ff3x::4000:0001-ff3x::7fff:ffff which is reserved for IANA.

Is "for IANA" really meant here?  If so, what is IANA going to do with this space?

> 5.  IANA Considerations
>    Authors of this document request to reserve:

Wording: "This document asks/requests IANA to reserve ..."

-Peter

---

From: <[email-masked]>
Date: Mon, 20 Aug 2012 07:42:19 +0200

Dear Peter,

Please see inline.

Cheers,
Med 

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] 
>De la part de Peter Koch
>Envoyé : lundi 20 août 2012 07:35
>À : [email-masked]
>Objet : Re: [MBONED] 
>draft-ietf-mboned-64-multicast-address-format-03.txt
>
>> 	Filename        : 
>draft-ietf-mboned-64-multicast-address-format-03.txt
>

Med: We meant it is reserved for IANA allocation. Will clarify the text.

>Wording: "This document asks/requests IANA to reserve ..."

Med: Updated in my local copy. Thanks.

>
>-Peter
>_______________________________________________
>MBONED mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mboned
>