Subject: [MBONED] FW: [Softwires] draft-ietf-softwire-dslite-multicast-03

From: "Lee, Yiu" <[email-masked]>
Date: Thu, 23 Aug 2012 20:36:57 +0000

Hi,

We submitted a revision of softwire-dslite-multicast to WGLC. This draft
would use the mboned-64-multicast-address-format. We would like this WG to
review this draft and give us feedback.

Thanks,
Yiu

On 8/23/12 10:54 AM, "[email-masked]"
<[email-masked]> wrote:

>Dear all,
>
>A new version taking into account comments received during the WGLC has
>been submitted. The main changes are:
>
>* change the title
>* clarify the solution is generic for any 4-6-4 use case and the solution
>has been designed with DS-Lite in mind
>* add a discussion about scoping: preserve the scope when translation
>multicast addresses
>* add a note only IPv4-in-IPv6 encap is detailed in the document but
>other tunnelling techniques may be defined in the future
>* update the security section with some discussions related to scoping.
>* + other editorial changes.
>
>To view the detailed changes:
>http://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-dslite-multicast-03
>
>I hope this version solve the concerns raised during the WGLC.
>
>Cheers,
>Med
>
>
>>-----Message d'origine-----
>>De : [email-masked]
>>[mailto:[email-masked]] De la part de
>>[email-masked]
>>Envoyé : jeudi 23 août 2012 16:47
>>À : [email-masked]
>>Cc : [email-masked]
>>Objet : [Softwires] I-D Action:
>>draft-ietf-softwire-dslite-multicast-03.txt
>>
>>
>>A New Internet-Draft is available from the on-line
>>Internet-Drafts directories.
>> This draft is a work item of the Softwires Working Group of the IETF.
>>
>>	Title           : Delivery of IPv4 Multicast Services
>>to IPv4 Clients over an IPv6 Multicast Network
>>	Author(s)       : Jacni Qin
>>                          Mohamed Boucadair
>>                          Christian Jacquenet
>>                          Yiu L. Lee
>>                          Qian Wang
>>	Filename        : draft-ietf-softwire-dslite-multicast-03.txt
>>	Pages           : 20
>>	Date            : 2012-08-23
>>
>>Abstract:
>>   This document specifies a solution for the delivery of IPv4
>>multicast
>>   services to IPv4 clients over an IPv6 multicast network.  The
>>   solution relies upon a stateless IPv4-in-IPv6 encapsulation scheme
>>   and uses the IPv6 multicast distribution tree to deliver IPv4
>>   multicast traffic.  The solution is particularly useful for the
>>   delivery of multicast service offerings to DS-Lite serviced
>>   customers.
>>
>>
>>The IETF datatracker status page for this draft is:
>>https://datatracker.ietf.org/doc/draft-ietf-softwire-dslite-multicast
>>
>>There's also a htmlized version available at:
>>http://tools.ietf.org/html/draft-ietf-softwire-dslite-multicast-03
>>
>>A diff from the previous version is available at:
>>http://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-dslite-mul
>>ticast-03
>>
>>
>>Internet-Drafts are also available by anonymous FTP at:
>>ftp://ftp.ietf.org/internet-drafts/
>>
>>_______________________________________________
>>Softwires mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/softwires
>>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 30 Aug 2012 13:38:56 -0500

I think it is better to ask for adoption because this draft is a
solution draft for mboned problem statement draft,
draft-ietf-mboned-v4v6-mcast-ps.

Regards,

Behcet
On Thu, Aug 23, 2012 at 3:36 PM, Lee, Yiu <[email-masked]> wrote:
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>