Subject: [MBONED] hi

From: "Jan Ollmann" <[email-masked]>
Date: Wed, 8 May 2013 14:34:25 +0200

Hey there,

I am not sure if I am right here but some IANA support person said people here could help me find out who operates a specific multicast network. Is this correct?

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 8 May 2013 07:33:56 -0700

It's a start. For what are you looking?

Greg

On Wed, May 8, 2013 at 5:34 AM, Jan Ollmann <[email-masked]> wrote:

>   Hey there,
>
> I am not sure if I am right here but some IANA support person said people
> here could help me find out who operates a specific multicast network. Is
> this correct?
>
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>
>