Subject: [MBONED] I-D Action: draft-ietf-mboned-multrans-addr-acquisition-02.txt

From: [email-masked]
Date: Fri, 05 Jul 2013 08:28:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the MBONE Deployment Working Group of the IETF.

	Title           : Address Acquisition For Multicast Content When Source and Receiver Support Differing IP Versions
	Author(s)       : Tina Tsou
                          Axel Clauberg
                          Mohamed Boucadair
                          Stig Venaas
                          Qiong Sun
	Filename        : draft-ietf-mboned-multrans-addr-acquisition-02.txt
	Pages           : 10
	Date            : 2013-07-05

Abstract:
   Each IPTV operator has their own arrangements for pre-provisioning
   program information including addresses of the multicast groups
   corresponding to broadcast programs on the subscriber receiver.
   During the transition from IPv4 to IPv6, scenarios can occur where
   the IP version supported by the receiver differs from that supported
   by the source.  This memo examines what has to be done to allow the
   receiver to acquire multicast address information in the version it
   supports in such scenarios.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mboned-multrans-addr-acquisition

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mboned-multrans-addr-acquisition-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-multrans-addr-acquisition-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tom Taylor <[email-masked]>
Date: Fri, 05 Jul 2013 14:19:12 -0400

I note that this seems to be a keep-alive update only. Now that the WG 
has indicated its support of the Problem Statement (even if the Chairs 
haven't admitted that), it seems to me it would be a good idea to 
rewrite the address acquisition document to look specifically at each 
use case identified by the PS, determine whether a problem actually 
exists, and what solutions are suitable for that use case.

Tom Taylor

>     supports in such scenarios.
...

---

From: Tina TSOU <[email-masked]>
Date: Fri, 5 Jul 2013 20:18:13 +0000

Dear Tom,
Good points.
If the WG agrees, the authors could try to revise the document per your suggestion.

Thank you,
Tina

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Tom Taylor
> Sent: 2013年7月5日 11:19
> To: [email-masked]
> Subject: Re: [MBONED] I-D Action: draft-ietf-mboned-multrans-addr-
> acquisition-02.txt
> 
> haven't admitted that), it seems to me it would be a good idea to rewrite
> the address acquisition document to look specifically at each use case
> identified by the PS, determine whether a problem actually exists, and
> what solutions are suitable for that use case.
> 
> Tom Taylor
> 
> > 	Title           : Address Acquisition For Multicast Content When
> Source and Receiver Support Differing IP Versions
> > 	Author(s)       : Tina Tsou
> >                            Axel Clauberg
> >                            Mohamed Boucadair
> >                            Stig Venaas
> >                            Qiong Sun
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned