Subject: Re: [MBONED] TR: New Version Notification for draft-ietf-mboned-v4v6-mcast-ps-03.txt

From: <[email-masked]>
Date: Fri, 6 Sep 2013 14:10:06 +0200

Hi Stig,

I have checked on my side whether this use is conflicting with an existing softwire document, but I failed to find any. What I found is a sofwtire document that says the following:

"
A typical DS-Lite
   scenario is the delivery of an IPv4 service to an IPv4 user over an
   IPv6 network (denoted as a 4-6-4 scenario).  [RFC6333] covers unicast
   services exclusively."

Thanks.
Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De la part de
>Stig Venaas
>Envoyé : mercredi 28 août 2013 23:41
>À : JACQUENET Christian IMT/OLN
>Cc : MBONED WG ([email-masked])
>Objet : Re: [MBONED] TR: New Version Notification for draft-ietf-mboned-
>v4v6-mcast-ps-03.txt
>
>Hi
>
>On 6/5/2013 7:39 AM, [email-masked] wrote:
>> WG,
>>
>> This version integrates Stig's comments of late March.
>
>I'm happy with this latest version, except perhaps one outstanding
>issue. I wrote:
>
>Issue 6:
>Someone mentioned an issue with the terminology in the mboned meeting.
>We're using terms like 6-4 for IPv6 receiver --- IPv4 source, that is
>putting the receiver first. I think someone said that in softwires it
>was the opposite? Are we clear what terminology we want to have?
>
>Did you look into this? I'm happy with the terminology in this draft,
>but if there are other drafts (or worse RFCs) using the reverse
>meaning, then we need to consider changing it...
>
>Stig
>
>> Cheers,
>>
>> Christian.
>>
>> -----Message d'origine-----
>> De : [email-masked] [mailto:[email-masked]]
>> Envoyé : mercredi 5 juin 2013 16:38
>> À : Tina Tsou; Qiong Sun; BOUCADAIR Mohamed OLNC/OLN; JACQUENET Christian
>OLNC/OLN; Tina Tsou; Yiu Lee; Jacni Qin
>> Objet : New Version Notification for draft-ietf-mboned-v4v6-mcast-ps-
>03.txt
>>
>>
>> A new version of I-D, draft-ietf-mboned-v4v6-mcast-ps-03.txt
>> has been successfully submitted by Christian Jacquenet and posted to the
>IETF repository.
>>
>> Filename:	 draft-ietf-mboned-v4v6-mcast-ps
>> Revision:	 03
>> Title:		 IPv4-IPv6 Multicast: Problem Statement and Use Cases
>> Creation date:	 2013-06-05
>> Group:		 mboned
>> Number of pages: 20
>> URL:             http://www.ietf.org/internet-drafts/draft-ietf-mboned-
>v4v6-mcast-ps-03.txt
>> Status:          http://datatracker.ietf.org/doc/draft-ietf-mboned-v4v6-
>mcast-ps
>> Htmlized:        http://tools.ietf.org/html/draft-ietf-mboned-v4v6-mcast-
>ps-03
>> Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-v4v6-
>mcast-ps-03
>>
>> Abstract:
>>     This document discusses issues and requirements raised by IPv4-IPv6
>>     multicast interconnection and co-existence scenarios.  It also
>>     discusses various multicast use cases which may occur during IPv6
>>     transitioning.
>>
>>
>>
>>
>> The IETF Secretariat
>>
>>
>>
>___________________________________________________________________________
>______________________________________________
>>
>> Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>> France Telecom - Orange decline toute responsabilite si ce message a ete
>altere, deforme ou falsifie. Merci.
>>
>> This message and its attachments may contain confidential or privileged
>information that may be protected by law;
>> they should not be distributed, used or copied without authorisation.
>> If you have received this email in error, please notify the sender and
>delete this message and its attachments.
>> As emails may be altered, France Telecom - Orange is not liable for
>messages that have been modified, changed or falsified.
>> Thank you.
>>
>> _______________________________________________
>> MBONED mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mboned
>>
>
>_______________________________________________
>MBONED mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mboned

---

From: Stig Venaas <[email-masked]>
Date: Fri, 06 Sep 2013 10:17:44 -0700

Hi

>     IPv6 network (denoted as a 4-6-4 scenario).  [RFC6333] covers unicast

OK. Maybe someone there did use it differently, but doesn't matter for
4-6-4 since symmetric :)

I think the usage in the problem statement makes sense, and if it
doesn't conflict then at least I'm happy.

I support publication of the latest revision. I just looked at 04 you
just posted.

Stig

---

From: <[email-masked]>
Date: Mon, 9 Sep 2013 11:31:26 +0200

Hi Stig,

Thanks for the review.

The latest version integrates the latest comments we received. We do think all comments were addressed. 

The document is ready to move forward. 

Cheers,
Med

>De : Stig Venaas [mailto:[email-masked]]
>Envoyé : vendredi 6 septembre 2013 19:18
>À : BOUCADAIR Mohamed IMT/OLN
>Cc : JACQUENET Christian IMT/OLN; MBONED WG ([email-masked])
>> I have checked on my side whether this use is conflicting with an
>existing softwire document, but I failed to find any. What I found is a
>sofwtire document that says the following:
>>
>> "
>> A typical DS-Lite