Subject: [MBONED] call for agenda items for MBONED

From: Leonard Giuliano <[email-masked]>
Date: Mon, 7 Oct 2013 07:31:52 -0700

All,

If you would like to present in MBONED in Vancouver, please let the chairs 
know the draft you'd like to discuss and desired duration.

Thanks,
Greg and Lenny

---

From: Stig Venaas <[email-masked]>
Date: Mon, 28 Oct 2013 13:08:38 -0700

Hi

I'm trying to prepare for the meeting and I'm curious what drafts will
be on the agenda.

Stig

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 28 Oct 2013 13:27:38 -0700

Thanks for the reminder, Stig.  Here's what we have so far.  Please let me 
know if I missed anyone.  If you are presenting, please send me your 
slides by this Thurs, 10/31 so we can get them posted in time for people 
to review.

MBONED Agenda
Mon, Nov 4, 2013
2:50-5:20PM
Plaza A

Status of WG items, recharter, multrans, AMT			
Chairs, 15 min

draft-rekhter-geo-distribution-control
Zhang, 15 min

draft-contreras-multimob-multiple-upstreams
Cano, 15 min

well-managed-multicast: mboned-mrac-*
Atwood, 15 min

draft-tarapore-mboned-multicast-cdni
Tarapore, 10 min

draft-nortz-mboned-amt-dns
Tarapore, 10 min

On Mon, 28 Oct 2013, Stig Venaas wrote:

-) Hi
-) 
-) I'm trying to prepare for the meeting and I'm curious what drafts will
-) be on the agenda.
-) 
-) Stig
-) 
-)

---

From: Stig Venaas <[email-masked]>
Date: Thu, 31 Oct 2013 13:04:24 -0700

Hi

On 10/28/2013 1:27 PM, Leonard Giuliano wrote:
[...]
> draft-nortz-mboned-amt-dns

I'm unable to find this last draft. Is it not uploaded, or is
there a typo? Is it more or less the same as
draft-segelstein-mboned-amt-dns-00?

Stig

---

From: "SAYKO, ROBERT J" <[email-masked]>
Date: Thu, 31 Oct 2013 20:26:50 +0000

It was not uploaded because we missed the deadline (Oct 21) because we were not aware of it (our fault).   I tried to load it today,  but it will not let me.  Uploading opens up again on 11/4 and so I may try then.  I am not sure how much difference there is between this new version and Segelstein's first draft.  I have to check which I will try to do tomorrow.  Note: Dave (Segelstein) provided me with a previous draft 3 weeks ago (this may be the one you see Stig) and that had errors in it.   Dave completed the new update draft last week (after the deadline) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Thursday, October 31, 2013 4:04 PM
To: Leonard Giuliano
Cc: MBONED WG
Subject: Re: [MBONED] call for agenda items for MBONED

Hi

Stig

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned