Subject: [MBONED] BCP Draft on Multicasting Applications Across Inter-Domain Peering Points

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Mon, 17 Feb 2014 18:18:54 +0000

Hi All,

I was unable to upload the latest version of the BCP I-D on Multicasting Applications Across Inter-Domain Peering Points in time to meet the IETF upload deadline - I was traveling and I was stuck on my return back to New Jersey last Friday due to snow.

I am therefore attaching the proposed draft to the exploder list for your review. This draft has new proposed text in sections 4.1 and 4.2. We are requesting discussion time in London for this draft and I will upload the version on the first available opportunity when the upload page is reinstated again.

Thanks for your patience

Best wishes,

Percy S. Tarapore
AT&T Labs - Standards

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 17 Feb 2014 13:37:35 -0800

Thanks Percy.

Greg

On Mon, Feb 17, 2014 at 10:18 AM, TARAPORE, PERCY S <[email-masked]> wrote:

>  Hi All,
>
>
>
> I was unable to upload the latest version of the BCP I-D on Multicasting
> Applications Across Inter-Domain Peering Points in time to meet the IETF
> upload deadline - I was traveling and I was stuck on my return back to New
> Jersey last Friday due to snow.
>
>
>
> I am therefore attaching the proposed draft to the exploder list for your
> review. This draft has new proposed text in sections 4.1 and 4.2. We are
> requesting discussion time in London for this draft and I will upload the
> version on the first available opportunity when the upload page is
> reinstated again.
>
>
>
> Thanks for your patience
>
>
>
> Best wishes,
>
>
>
> Percy S. Tarapore
>
> AT&T Labs - Standards
>
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>
>