Subject: [MBONED] draft-ietf-mboned-v4v6-mcast-ps recap

From: joel jaeggli <[email-masked]>
Date: Thu, 24 Jul 2014 14:33:10 -0400

One of the issues raised at the mic is what happened to the  ps LC.

To my recollection there what I would characterize as a good amount of
support for advancing this draft. There  were also a significant
concerns raised both about the content  and the potential outcomes of
approving this work. I believe the the chairs concluded that strong
consensus in favor of publication was not to be had.

discussion both before (Orlando)

http://www.ietf.org/proceedings/86/minutes/minutes-86-mboned

and during/after

http://www.ietf.org/proceedings/87/minutes/minutes-87-mboned

appears in the minutes.

http://www.ietf.org/mail-archive/web/mboned/current/maillist.html

It is reasonable to conclude that we did not come out of the WGLC  with
a consensus to publish the extant document at that time.

between feb and july 2013 some pretty important changes occurred to the
document.

To my mind (and I am not the arbiter consensus within the working group,
the chairs are) the case for bandwidth optimization due to
de-duplication between AFs is not that compelling  relative to the
overall benfits from employing ip multicast. Transitions involving CGNs
in walled gardens are not great place to involve ip-multicast AF
transition tools whether those CGNs are stateless devices or not.

Finally section 3 three remains a matrix  of the various modalities of
proposed solutions, I'm not so compelled that hopping over unicast 4
networks is a job for a v6 multicast transition technologies. These
networks are currently in operation, have existing legacy devices, and
the overwhelming approach to them is capital preservation through not
investing in them in ways that take capital away from the future
deployment and upgrade cycle.

Thanks
joel

---

From: Tina TSOU <[email-masked]>
Date: Thu, 24 Jul 2014 18:42:49 +0000

Dear Joel,

Thanks for the recap. The authors plan to submit an updated version of the draft, as it can not be found in data tracker.

Would you give a pointer to Toerless' proposal which could solve most of these problems, as the chair said in today's meeting?

Thank you,
Tina

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Friday, July 25, 2014 2:33 AM
To: [email-masked]; [email-masked]
Subject: [MBONED] draft-ietf-mboned-v4v6-mcast-ps recap

To my recollection there what I would characterize as a good amount of support for advancing this draft. There  were also a significant concerns raised both about the content  and the potential outcomes of approving this work. I believe the the chairs concluded that strong consensus in favor of publication was not to be had.

and during/after

appears in the minutes.

It is reasonable to conclude that we did not come out of the WGLC  with a consensus to publish the extant document at that time.

between feb and july 2013 some pretty important changes occurred to the document.

To my mind (and I am not the arbiter consensus within the working group, the chairs are) the case for bandwidth optimization due to de-duplication between AFs is not that compelling  relative to the overall benfits from employing ip multicast. Transitions involving CGNs in walled gardens are not great place to involve ip-multicast AF transition tools whether those CGNs are stateless devices or not.

Finally section 3 three remains a matrix  of the various modalities of proposed solutions, I'm not so compelled that hopping over unicast 4 networks is a job for a v6 multicast transition technologies. These networks are currently in operation, have existing legacy devices, and the overwhelming approach to them is capital preservation through not investing in them in ways that take capital away from the future deployment and upgrade cycle.

Thanks
joel