Subject: [MBONED] RFC 7450 on Automatic Multicast Tunneling (fwd)

From: Leonard Giuliano <[email-masked]>
Date: Wed, 18 Feb 2015 15:21:41 -0800

The AMT spec is finally an RFC- just 2 days shy of it's 14th birthday. 
Thanks go out to the many folks who have coathored, edited and contributed 
to this document over the years.  And very special recognition goes to 
Greg Bumgardner, who for the last 3 years has worked tirelessly to get 
this document passed the longest yard and over the goal line.

-Lenny

---------- Forwarded message ----------
Date: Wed, 18 Feb 2015 15:02:16 -0800
From: [email-masked]
To: [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: [MBONED] RFC 7450 on Automatic Multicast Tunneling

A new Request for Comments is now available in online RFC libraries.

         RFC 7450

         Title:      Automatic Multicast Tunneling
         Author:     G. Bumgardner
         Status:     Standards Track
         Stream:     IETF
         Date:       February 2015
         Mailbox:    [email-masked]
         Pages:      82
         Characters: 188711
         Updates/Obsoletes/SeeAlso:   None

         I-D Tag:    draft-ietf-mboned-auto-multicast-18.txt

         URL:        https://www.rfc-editor.org/info/rfc7450

This document describes Automatic Multicast Tunneling (AMT), a
protocol for delivering multicast traffic from sources in a
multicast-enabled network to receivers that lack multicast
connectivity to the source network.  The protocol uses UDP
encapsulation and unicast replication to provide this functionality.

The AMT protocol is specifically designed to support rapid deployment
by requiring minimal changes to existing network infrastructure.

This document is a product of the MBONE Deployment Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the
standardization state and status of this protocol.  Distribution of this
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
   https://www.ietf.org/mailman/listinfo/ietf-announce
   https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 18 Feb 2015 15:24:38 -0800

Hear, hear!!

On Wed, Feb 18, 2015 at 3:21 PM, Leonard Giuliano <[email-masked]> wrote:

> to this document over the years.  And very special recognition goes to Greg
> Bumgardner, who for the last 3 years has worked tirelessly to get this
> document passed the longest yard and over the goal line.
>
> -Lenny
>

---

From: Tina TSOU <[email-masked]>
Date: Wed, 18 Feb 2015 23:39:24 +0000

Dear all,

Big congratulations!

Thank you,
Tina

On Feb 19, 2015, at 7:25 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

Hear, hear!!

On Wed, Feb 18, 2015 at 3:21 PM, Leonard Giuliano <[email-masked]<mailto:[email-masked]>> wrote:

The AMT spec is finally an RFC- just 2 days shy of it's 14th birthday. Thanks go out to the many folks who have coathored, edited and contributed to this document over the years.  And very special recognition goes to Greg Bumgardner, who for the last 3 years has worked tirelessly to get this document passed the longest yard and over the goal line.

-Lenny

---------- Forwarded message ----------
Date: Wed, 18 Feb 2015 15:02:16 -0800
From: [email-masked]<mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Subject: [MBONED] RFC 7450 on Automatic Multicast Tunneling

        RFC 7450

        Title:      Automatic Multicast Tunneling
        Author:     G. Bumgardner
        Status:     Standards Track
        Stream:     IETF
        Date:       February 2015
        Mailbox:    [email-masked]<mailto:[email-masked]>
        Pages:      82
        Characters: 188711
        Updates/Obsoletes/SeeAlso:   None

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked]<mailto:[email-masked]>.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 18 Feb 2015 15:40:59 -0800

A long time coming but feels good. Thanks to a large body of people who made this happen.

Dino

> On Feb 18, 2015, at 3:39 PM, Tina TSOU <[email-masked]> wrote:
> 
> Dear all,
> 
> Big congratulations!
> 
> 
> Thank you,
> Tina
> 
> On Feb 19, 2015, at 7:25 AM, Greg Shepherd <[email-masked]> wrote:
> 
>> Hear, hear!!
>>

---

From: Dave Thaler <[email-masked]>
Date: Thu, 19 Feb 2015 00:22:23 +0000

Hurray!

> -----Original Message-----
> From: MBONED [mailto:[email-masked]] On Behalf Of Dino Farinacci
> Sent: Wednesday, February 18, 2015 3:41 PM
> To: Tina TSOU
> Cc: MBONED WG
> Subject: Re: [MBONED] RFC 7450 on Automatic Multicast Tunneling (fwd)
> 
> >> The AMT spec is finally an RFC- just 2 days shy of it's 14th birthday. Thanks go
> out to the many folks who have coathored, edited and contributed to this
> document over the years.  And very special recognition goes to Greg
> Bumgardner, who for the last 3 years has worked tirelessly to get this document
> passed the longest yard and over the goal line.
> >>
> >> -Lenny
> >>
> >> protocol for the Internet community, and requests discussion and
> >> suggestions for improvements.  Please refer to the current edition of
> >> the Official Internet Protocol Standards
> >> (https://www.rfc-editor.org/standards) for the standardization state
> >> and status of this protocol.  Distribution of this memo is unlimited.
> >>
> >> author of the RFC in question, or to [email-masked].
> >> Unless specifically noted otherwise on the RFC itself, all RFCs are
> >> for unlimited distribution.
> >>
> >>
> >> The RFC Editor Team

---

From: joel jaeggli <[email-masked]>
Date: Sun, 22 Feb 2015 22:18:47 -0800

Thanks guys. perseverance was certainly required.

joel

On 2/18/15 3:24 PM, Greg Shepherd wrote:
>     The AMT spec is finally an RFC- just 2 days shy of it's 14th
>     birthday. Thanks go out to the many folks who have coathored, edited
>     and contributed to this document over the years.  And very special
>     recognition goes to Greg Bumgardner, who for the last 3 years has
>     worked tirelessly to get this document passed the longest yard and
>     over the goal line.
> 
>     -Lenny
> 
>     From: [email-masked] <mailto:[email-masked]>
>     To: [email-masked] <mailto:[email-masked]>,
>     [email-masked] <mailto:[email-masked]>
>     Cc: [email-masked] <mailto:[email-masked]>,
>     [email-masked] <mailto:[email-masked]>,
>     [email-masked] <mailto:[email-masked]>
>             Mailbox:    [email-masked] <mailto:[email-masked]>
>             Pages:      82
>             Characters: 188711
>             I-D Tag:    draft-ietf-mboned-auto-__multicast-18.txt
> 
>             URL:        https://www.rfc-editor.org/__info/rfc7450
>     <https://www.rfc-editor.org/info/rfc7450>
> 
>     suggestions
>     Internet Protocol Standards (https://www.rfc-editor.org/__standards
>     <https://www.rfc-editor.org/standards>) for the
>       https://www.ietf.org/mailman/__listinfo/ietf-announce
>     <https://www.ietf.org/mailman/listinfo/ietf-announce>
>       https://mailman.rfc-editor.__org/mailman/listinfo/rfc-dist
>     <https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist>
> 
>     For searching the RFC series, see
>     https://www.rfc-editor.org/__search <https://www.rfc-editor.org/search>
>     For downloading RFCs, see https://www.rfc-editor.org/__rfc.html
>     <https://www.rfc-editor.org/rfc.html>
> 
>     author of the RFC in question, or to [email-masked]
>     <mailto:[email-masked]>.  Unless
>     _________________________________________________
>     MBONED mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/mboned
>     <https://www.ietf.org/mailman/listinfo/mboned>
> 
>     _________________________________________________
>     MBONED mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/mboned
>     <https://www.ietf.org/mailman/listinfo/mboned>
> 
> 
> 
>