Subject: [MBONED] Open Source AMT

From: Greg Shepherd <[email-masked]>
Date: Tue, 24 Mar 2015 12:11:12 -0700

Two other (known) OS releases of AMT:

https://github.com/cisco/SSMAMTtools
https://issues.sonatype.org/browse/OSSRH-9533

Greg

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 24 Mar 2015 14:20:51 -0500

> On Mar 24, 2015, at 2:11 PM, Greg Shepherd <[email-masked]> wrote:
> 
> https://github.com/cisco/SSMAMTtools <https://github.com/cisco/SSMAMTtools>
> https://issues.sonatype.org/browse/OSSRH-9533 <https://issues.sonatype.org/browse/OSSRH-9533>
> 
> Greg
> 

The AMT open source project I did at Juniper was picked up by the folks at UT Dallas. This was available for a while on the UT Texas website but it disappeared at some point. I contacted Kamil Sarac who was the professor in charge of the project and he was able to send me the subsequent releases they did for Linux based on my original BSD work.

I am going to put all of this on my github account and make it available to everyone when I get back and get a chance to import all of the revisions.

Thanks,
Tom