Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-01.txt

From: [email-masked]
Date: Thu, 21 Jan 2016 12:33:53 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the MBONE Deployment Working Group of the IETF.

        Title           : Use of Multicast Across Inter-Domain Peering Points
        Authors         : Percy S. Tarapore
                          Robert Sayko
                          Greg Shepherd
                          Toerless Eckert
                          Ram Krishnan
	Filename        : draft-ietf-mboned-interdomain-peering-bcp-01.txt
	Pages           : 28
	Date            : 2016-01-21

Abstract:
   This document examines the use of multicast across inter-domain
   peering points. The objective is to describe the setup process for
   multicast-based delivery across administrative domains and document
   supporting functionality to enable this process.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mboned-interdomain-peering-bcp-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-interdomain-peering-bcp-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Thu, 21 Jan 2016 20:37:52 +0000

Hi All,

This version of the draft BCP includes all changes and suggestions agreed to during the Yokohama meeting from Last November. The main changes are based on comments supplied by Dale Garder.

Please let us know if there are any questions or comments.

Greg, Lenny, please advise as to what the next steps should be - should we start Last Call again on this revision?

Thank you & Happy New Year to All.

Percy S. Tarapore

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, January 21, 2016 3:34 PM
To: [email-masked]
Cc: [email-masked]
Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-01.txt

Abstract:

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Leonard Giuliano <[email-masked]>
Date: Thu, 21 Jan 2016 12:48:02 -0800

Percy- during WGLC last year, Dale and I sent comments.  I think you 
responded on list to Dale's comments, but I don't recall ever seeing any 
response on the list to my comments.  Please repond on the list to those 
comments:

https://mailarchive.ietf.org/arch/msg/mboned/Ifh5sdVDeGsWXPkszJavThWodPg

Thanks,
Lenny 

On Thu, 21 Jan 2016, TARAPORE, PERCY S wrote:

| Hi All,
| 
| This version of the draft BCP includes all changes and suggestions agreed to during the Yokohama meeting from Last November. The main changes are based on comments supplied by Dale Garder.
| 
| Please let us know if there are any questions or comments.
| 
| Greg, Lenny, please advise as to what the next steps should be - should we start Last Call again on this revision?
| 
| Thank you & Happy New Year to All.
| 
| Percy S. Tarapore
| 
| -----Original Message-----
| From: MBONED [mailto:[email-masked]] On Behalf Of [email-masked]
| Sent: Thursday, January 21, 2016 3:34 PM
| To: [email-masked]
| Cc: [email-masked]
| Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-01.txt
| 
| 
| A New Internet-Draft is available from the on-line Internet-Drafts directories.
|  This draft is a work item of the MBONE Deployment Working Group of the IETF.
| 
|         Title           : Use of Multicast Across Inter-Domain Peering Points
|         Authors         : Percy S. Tarapore
|                           Robert Sayko
|                           Greg Shepherd
|                           Toerless Eckert
|                           Ram Krishnan
| 	Filename        : draft-ietf-mboned-interdomain-peering-bcp-01.txt
| 	Pages           : 28
| 	Date            : 2016-01-21
| 
| Abstract:
|    This document examines the use of multicast across inter-domain
|    peering points. The objective is to describe the setup process for
|    multicast-based delivery across administrative domains and document
|    supporting functionality to enable this process.
| 
| 
| The IETF datatracker status page for this draft is:
| https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/
| 
| There's also a htmlized version available at:
| https://tools.ietf.org/html/draft-ietf-mboned-interdomain-peering-bcp-01
| 
| A diff from the previous version is available at:
| https://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-interdomain-peering-bcp-01
| 
| 
| Please note that it may take a couple of minutes from the time of submission
| until the htmlized version and diff are available at tools.ietf.org.
| 
| Internet-Drafts are also available by anonymous FTP at:
| ftp://ftp.ietf.org/internet-drafts/
| 
| _______________________________________________
| MBONED mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/mboned
| 
| _______________________________________________
| MBONED mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/mboned
|

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Thu, 21 Jan 2016 21:08:58 +0000

Lenny,

We discussed ALL of your comments in the presentation I gave during the Yokohama meeting. I am attaching the slide deck here again for your benefit. Please let us know if you have further questions.

Percy

-----Original Message-----
From: Leonard Giuliano [mailto:[email-masked]] 
Sent: Thursday, January 21, 2016 3:48 PM
To: TARAPORE, PERCY S
Cc: [email-masked]
Subject: Re: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-01.txt

Thanks,
Lenny 

| Hi All,
|

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 22 Jan 2016 13:41:46 -0800

Percy- the slides do not cover all of my comments, and slides aren't ideal 
for dialogue.  Please do respond to my comments in the email.  I'll resend 
my original email to make it easier to respond.

-Lenny

| Lenny,
| 
| We discussed ALL of your comments in the presentation I gave during the Yokohama meeting. I am attaching the slide deck here again for your benefit. Please let us know if you have further questions.
| 
| Percy
| 
| -----Original Message-----
| From: Leonard Giuliano [mailto:[email-masked]] 
| Sent: Thursday, January 21, 2016 3:48 PM
| To: TARAPORE, PERCY S
| Cc: [email-masked]
| Subject: Re: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-01.txt
| 
| 
| Percy- during WGLC last year, Dale and I sent comments.  I think you 
| responded on list to Dale's comments, but I don't recall ever seeing any 
| response on the list to my comments.  Please repond on the list to those 
| comments:
| 
| https://mailarchive.ietf.org/arch/msg/mboned/Ifh5sdVDeGsWXPkszJavThWodPg
| 
| Thanks,
| Lenny 
| 
| On Thu, 21 Jan 2016, TARAPORE, PERCY S wrote:
| 
| | Hi All,
| | 
| | This version of the draft BCP includes all changes and suggestions agreed to during the Yokohama meeting from Last November. The main changes are based on comments supplied by Dale Garder.
| | 
| | Please let us know if there are any questions or comments.
| | 
| | Greg, Lenny, please advise as to what the next steps should be - should we start Last Call again on this revision?
| | 
| | Thank you & Happy New Year to All.
| | 
| | Percy S. Tarapore
| | 
| | -----Original Message-----
| | From: MBONED [mailto:[email-masked]] On Behalf Of [email-masked]
| | Sent: Thursday, January 21, 2016 3:34 PM
| | To: [email-masked]
| | Cc: [email-masked]
| | Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-01.txt
| | 
| | 
| | A New Internet-Draft is available from the on-line Internet-Drafts directories.
| |  This draft is a work item of the MBONE Deployment Working Group of the IETF.
| | 
| |         Title           : Use of Multicast Across Inter-Domain Peering Points
| |         Authors         : Percy S. Tarapore
| |                           Robert Sayko
| |                           Greg Shepherd
| |                           Toerless Eckert
| |                           Ram Krishnan
| | 	Filename        : draft-ietf-mboned-interdomain-peering-bcp-01.txt
| | 	Pages           : 28
| | 	Date            : 2016-01-21
| | 
| | Abstract:
| |    This document examines the use of multicast across inter-domain
| |    peering points. The objective is to describe the setup process for
| |    multicast-based delivery across administrative domains and document
| |    supporting functionality to enable this process.
| | 
| | 
| | The IETF datatracker status page for this draft is:
| | https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/
| | 
| | There's also a htmlized version available at:
| | https://tools.ietf.org/html/draft-ietf-mboned-interdomain-peering-bcp-01
| | 
| | A diff from the previous version is available at:
| | https://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-interdomain-peering-bcp-01
| | 
| | 
| | Please note that it may take a couple of minutes from the time of submission
| | until the htmlized version and diff are available at tools.ietf.org.
| | 
| | Internet-Drafts are also available by anonymous FTP at:
| | ftp://ftp.ietf.org/internet-drafts/
| | 
| | _______________________________________________
| | MBONED mailing list
| | [email-masked]
| | https://www.ietf.org/mailman/listinfo/mboned
| | 
| | _______________________________________________
| | MBONED mailing list
| | [email-masked]
| | https://www.ietf.org/mailman/listinfo/mboned
| | 
|