Subject: [MBONED] WG Last Call?

From: Greg Shepherd <[email-masked]>
Date: Thu, 5 May 2016 12:29:01 -0700

In the room in BA we had 'consensus' indicating the following draft is
ready for WG last call:

https://tools.ietf.org/html/draft-ietf-mboned-interdomain-peering-bcp-02

We need a response from the WG at large. Please read and provide your
yes/no vote as to whether the above draft is ready for last call.

Thanks,
Greg

---

From: "SAYKO, ROBERT J" <[email-masked]>
Date: Thu, 5 May 2016 19:32:42 +0000

YES

Robert Sayko
Principal Member of Tech Staff
AT&T Labs
732-420-3292
[email-masked]<mailto:[email-masked]>

From: MBONED [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, May 05, 2016 3:29 PM
To: [email-masked]
Subject: [MBONED] WG Last Call?

In the room in BA we had 'consensus' indicating the following draft is ready for WG last call:

We need a response from the WG at large. Please read and provide your yes/no vote as to whether the above draft is ready for last call.

Thanks,
Greg

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Thu, 5 May 2016 20:04:55 +0000

YES READY!!

Thanks,
Greg

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Thu, 5 May 2016 21:43:01 +0000

I’d say yes, except:

In 3.1, Native Multicast, there are other options than just BGP-related, no? For tighter control, even proxy-IGMP in AD-1 ought to be an option. In which case, the router in AD-1 connected to I-1 will appear to anyone in AD-2 as the source of the multicast. All that’s needed might be “e.g.” before MBGP or BGMP.

In 4.2.1, if you’re going to identify the source of the multicast, isn’t that supposed to refer to RFC 4604 rather than RFC 2236? RFC 2236 (IGMPv2) doesn’t know what to do with S.

Or is this too late? Thanks.

Bert

From: MBONED [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, May 05, 2016 15:29
To: [email-masked]
Subject: [MBONED] WG Last Call?

Thanks,
Greg

---

From: joel jaeggli <[email-masked]>
Date: Thu, 5 May 2016 16:20:24 -0700

no hats...

I think the document content is pretty much ready to go.

I do not that the formatting looks a little odd and the nit checker has
some pointers  so it would good to address that be shipping to the rest
of the ietf.

On 5/5/16 12:29 PM, Greg Shepherd wrote:
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: "Dale W. Carder" <[email-masked]>
Date: Tue, 17 May 2016 11:28:22 -0500

> yes/no vote as to whether the above draft is ready for last call.

I realized I forgot to reply.  I believe the issues that I brought up previously
on the mailing list were all adequately addressed.  

I do think it's really useful to get information like this out and published.

best,
Dale

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 23 May 2016 09:16:58 -0700

It's now been two weeks since WG LC on this draft. We've had:

5 - yes
0 - no

One of the 'yes' votes (Albert Manfredi) has some suggested changes.

Normally I wouldn't consider '5' as representative of a WG, but considering
the number of actually contributors/participants in MBONED this seems
representative.

Percy,

Can you look at Albert's suggestions and respond to his email? Then we can
decide to incorporate and rev, or move to the publish.

Thanks!,
Greg

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Mon, 23 May 2016 17:32:21 +0000

Thanks Greg,

Before we look into Albert’s suggestions, attached is a response from Joel that suggested that maybe it is beyond time for more changes? Joel can you please clarify?

Thanks

Percy

From: MBONED [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Monday, May 23, 2016 12:17 PM
To: [email-masked]
Subject: Re: [MBONED] WG Last Call?

5 - yes
0 - no

Normally I wouldn't consider '5' as representative of a WG, but considering the number of actually contributors/participants in MBONED this seems representative.

Percy,

Can you look at Albert's suggestions and respond to his email? Then we can decide to incorporate and rev, or move to the publish.

Thanks!,
Greg

On Thu, May 5, 2016 at 12:29 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
In the room in BA we had 'consensus' indicating the following draft is ready for WG last call:

Thanks,
Greg

Subject: Re: [MBONED] WG Last Call?
From: joel jaeggli <[email-masked]>
To: Greg Shepherd <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Thu, 5 May 2016 23:20:24 +0000

no hats...