Subject: [MBONED] Minutes?

From: Greg Shepherd <[email-masked]>
Date: Thu, 21 Jul 2016 13:47:18 -0700

Who took minutes for the combined MBONED/PIM WG meetings this past Monday
in Berlin?

Greg

---

From: Michael McBride <[email-masked]>
Date: Fri, 22 Jul 2016 06:26:29 +0000

Bidgoli, Hooman (Nokia - CA) [[email-masked]]

He kindly sent us his notes for pim already. Not angrily. Kindly.

mike

From: pim [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, July 21, 2016 1:47 PM
To: [email-masked]; [email-masked]
Subject: [pim] Minutes?

Who took minutes for the combined MBONED/PIM WG meetings this past Monday in Berlin?

Greg