Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-04.txt

From: [email-masked]
Date: Thu, 28 Jul 2016 09:18:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the MBONE Deployment of the IETF.

        Title           : Use of Multicast Across Inter-Domain Peering Points
        Authors         : Percy S. Tarapore
                          Robert Sayko
                          Greg Shepherd
                          Toerless Eckert
                          Ram Krishnan
	Filename        : draft-ietf-mboned-interdomain-peering-bcp-04.txt
	Pages           : 29
	Date            : 2016-07-28

Abstract:
   This document examines the use of multicast across inter-domain
   peering points. The objective is to describe the setup process for
   multicast-based delivery across administrative domains and document
   supporting functionality to enable this process.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mboned-interdomain-peering-bcp-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-interdomain-peering-bcp-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Thu, 28 Jul 2016 16:21:54 +0000

Hi All,

The revised version of this BCP I-D has been uploaded and it contains all changes resulting from received comments during the previous Last Call as well as the MBONE meeting in Berlin. 

Greg can you please start the new Last Call for this version?

Thank you

Percy S. Tarapore
Bob Sayko

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, July 28, 2016 12:19 PM
To: [email-masked]
Cc: [email-masked]
Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-04.txt

Abstract:

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned