Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-06.txt

From: [email-masked]
Date: Tue, 15 Nov 2016 16:00:14 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the MBONE Deployment of the IETF.

        Title           : Use of Multicast Across Inter-Domain Peering Points
        Authors         : Percy S. Tarapore
                          Robert Sayko
                          Greg Shepherd
                          Toerless Eckert
                          Ram Krishnan
	Filename        : draft-ietf-mboned-interdomain-peering-bcp-06.txt
	Pages           : 30
	Date            : 2016-11-15

Abstract:
   This document examines the use of Source Specific Multicast (SSM)
   across inter-domain peering points for a specified set of deployment
   scenarios. The objective is to describe the setup process for
   multicast-based delivery across administrative domains for these
   scenarios and document supporting functionality to enable this
   process.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mboned-interdomain-peering-bcp-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mboned-interdomain-peering-bcp-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Wed, 16 Nov 2016 00:03:24 +0000

Hi All,

The latest version of the BCP inter-domain peering draft has been uploaded with all changes made as described on the mailing list and during the MBONE meeting this Monday.

Greg, Lenny, all changes were editorial. What is the next step?

Thanks

Percy

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, November 15, 2016 7:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [MBONED] I-D Action: draft-ietf-mboned-interdomain-peering-bcp-06.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned