Subject: [MBONED] call for MBONED agenda items in Singapore

From: Leonard Giuliano <[email-masked]>
Date: Thu, 26 Oct 2017 23:43:26 -0700

We are currently scheduled for 9:30AM on Tues, once again meeting jointly with 
PIM WG. If you have something you'd like to present, please let the chairs know 
what the draft name is and how much time you would like.

-Lenny and Greg

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 28 Oct 2017 02:13:45 +0200

Sure, count me in for a slot on the peering bcp update. Seems our
east coast co-authors didn't really want to take the 24 hour flight (wonder why..;-),
so it's on me.

Cheers
    Toerless

On Thu, Oct 26, 2017 at 11:43:26PM -0700, Leonard Giuliano wrote:
> 
> We are currently scheduled for 9:30AM on Tues, once again meeting
> jointly with PIM WG. If you have something you'd like to present,
> please let the chairs know what the draft name is and how much time
> you would like.
> 
> 
> -Lenny and Greg
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned