Subject: [MBONED] Mboned: draft-mcbride-mboned-wifi-mcast-problem-statement

From: Toerless Eckert <[email-masked]>
Date: Tue, 14 Nov 2017 02:58:19 +0100

To repeat my statement on the mike in Singapore:

It would be great if the title and abstract of the document could be loosened
up to make it more obvious that the draft can noy only talk about the
problem, but also about existing or possible future workaround or real solutions
as well as possible current BCP - such as increasing minimum bitrate on WiFi APs
for multicast.

Thanks!
    Toerless

---

From: "Holland, Jake" <[email-masked]>
Date: Tue, 14 Nov 2017 21:38:20 +0000

+1 @Toerless, I’d like to see this go at least a little beyond problem statement.

Mike, I think during your presentation you mentioned Charlie’s related draft for intarea, which I think is this:
https://datatracker.ietf.org/doc/draft-perkins-intarea-multicast-ieee802/

And I think you said the information in that draft would be incorporated into the wifi-mcast document you presented, correct? That includes sections 4 and 5 about some of the existing known workarounds, I assume?

If so, I think that addresses my initial high-level question, I just wanted to confirm that’s the plan.

And thanks for working on this.

-Jake

On 11/13/17, 5:59 PM, "Toerless Eckert" <[email-masked]> wrote:

Thanks!
    Toerless

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Tim Chown <[email-masked]>
Date: Fri, 17 Nov 2017 16:32:51 +0000

Hi,

> On 14 Nov 2017, at 21:38, Holland, Jake <[email-masked]> wrote:
> 

Wouldn’t it be better to merge the drafts, given the common author?  Or is there a rationale to keep them separate?  It seems that copying half of one draft into the other isn’t an ideal plan?

Currently draft-mcbride-mboned-wifi-mcast-problem-statement seems to have been revived from its slumber to capture in note form the thoughts of a “bar BoF” type gathering at IETF99, and it’s certainly good to get those documented, but where are we heading from that?  The recommendations in the other draft still just say FFS :)

Tim