Subject: [MBONED] call for adoption of draft-mcbride-mboned-wifi-mcast-problem-statement

From: Leonard Giuliano <[email-masked]>
Date: Mon, 4 Dec 2017 11:44:05 -0800

We would like to initiate a call for adoption of the Multicast Wifi 
Problem Statement draft in MBONED: 
https://datatracker.ietf.org/doc/draft-mcbride-mboned-wifi-mcast-problem-statement

Please respond by Dec 18 if you do/do not support adoption of this draft.

If you are listed as a document author, please respond to this email 
whether or not you are aware of any relevant IPR. If you are not listed as 
an author and are aware of any relevant IPR, please respond as well.

-Lenny and Greg

---

From: Mike McBride <[email-masked]>
Date: Tue, 12 Dec 2017 15:34:10 -0800

I, of course, support adopting this draft and there is no ipr.

Charlie is starting to merge this draft with the related intarea draft with
agreement of all authors to work on this within mboned. So a new rev will
be submitted over the next month after adoption.

thanks,
mike

On Mon, Dec 4, 2017 at 11:44 AM, Leonard Giuliano <[email-masked]> wrote:

> Problem Statement draft in MBONED: https://datatracker.ietf.org/d
> oc/draft-mcbride-mboned-wifi-mcast-problem-statement
>
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: "Holland, Jake" <[email-masked]>
Date: Wed, 13 Dec 2017 00:52:00 +0000

I support adoption, and thanks.

Best,
Jake

On 12/12/17, 3:34 PM, "Mike McBride" <[email-masked]<mailto:[email-masked]>> wrote:

Charlie is starting to merge this draft with the related intarea draft with agreement of all authors to work on this within mboned. So a new rev will be submitted over the next month after adoption.

thanks,
mike

On Mon, Dec 4, 2017 at 11:44 AM, Leonard Giuliano <[email-masked]<mailto:[email-masked]>> wrote:

We would like to initiate a call for adoption of the Multicast Wifi Problem Statement draft in MBONED: https://datatracker.ietf.org/doc/draft-mcbride-mboned-wifi-mcast-problem-statement<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmcbride-2Dmboned-2Dwifi-2Dmcast-2Dproblem-2Dstatement&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=CEtfoeCWaCM6upnkDZE1RZZVzeT6XKWYnI8EdBsAxpU&s=3Xm3q328yUjxd-I-VXsEin6j4b7ah9ennvvIc-6nKI0&e=>

If you are listed as a document author, please respond to this email whether or not you are aware of any relevant IPR. If you are not listed as an author and are aware of any relevant IPR, please respond as well.

-Lenny and Greg

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mboned&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=CEtfoeCWaCM6upnkDZE1RZZVzeT6XKWYnI8EdBsAxpU&s=wnIIO_L_NJVu8iw8wBo2o_92I5Oy9wmX5CfSzRdRUS0&e=>

---

From: <[email-masked]>
Date: Wed, 13 Dec 2017 08:54:40 +0800 (CST)

Support the adoption of this draft.

Thanks,

Sandy

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>;
日 期 ：2017年12月05日 03:44
主 题 ：[MBONED] call for adoption ofdraft-mcbride-mboned-wifi-mcast-problem-statement

-Lenny and Greg

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 13 Dec 2017 17:06:40 +0900

I support adoption.

Best,

Hitoshi

> 2017/12/05 4:44, Leonard Giuliano <[email-masked]> wrote:
> 
> 
> We would like to initiate a call for adoption of the Multicast Wifi Problem Statement draft in MBONED: https://datatracker.ietf.org/doc/draft-mcbride-mboned-wifi-mcast-problem-statement
>

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 13 Dec 2017 19:05:08 +0000

> If you are listed as a document author, please respond to this email whether or not you are aware of any relevant IPR. If you are not listed as an author and are aware of any relevant IPR, please r…

I also support.

Have a two minor quibbles.

In Section 2, first paragraph:

"Wifi loses many more packets then wired due to collisions and signal loss."

I might say, "While the problem also exists in wired multicast, WiFi packet loss is exacerbated by collisions and signal loss." Otherwise, some might infer that WiFi somehow changes the multicast protocol itself? The WiFi multicast problems are caused only by the physical and MAC protocol layers.

(Or at least, change "then" to "than," in the original text.)

Then in Section 3:

"Using 802.11n helps provide a more reliable and higher level of signal-to-noise ratio in a wifi environment over which multicast (broadcast) packets can be sent.  This can provide higher throughput and reliability but the broadcast limitations remain."

Is there something about 802.11ac that is not as good as 802.11n? Is it that 802.11n can also operate at 2.4 GHz? Not sure how to read that comment.

Thanks.

Bert

---

From: joel jaeggli <[email-masked]>
Date: Wed, 13 Dec 2017 11:55:57 -0800

On 12/12/17 15:34, Mike McBride wrote:
> Charlie is starting to merge this draft with the related intarea draft
> with agreement of all authors to work on this within mboned. So a new
> rev will be submitted over the next month after adoption.

yeah I support the advancement of a document, not necessarily this one
as I stated in my review. so I'd definitely like to see the two that
exist merge in some way whether the result is best suited for the int
area or mboned I'm a little agnostic about. the fact that basic resource
discovery  and bootstrapping are tied up in this makes it a pretting
important problem for the IETF to address.

I think the work is valuable and communicating the problem outside of
community is pretty important if there I supposed to be improvement.

>     We would like to initiate a call for adoption of the Multicast
>     Wifi Problem Statement draft in MBONED:
>     <https://datatracker.ietf.org/doc/draft-mcbride-mboned-wifi-mcast-problem-statement>
>
>     If you are listed as a document author, please respond to this
>     email whether or not you are aware of any relevant IPR. If you are
>     not listed as an author and are aware of any relevant IPR, please
>     respond as well.
>
>
>     -Lenny and Greg
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/mboned>
>
>
>
>

---

From: William Atwood <[email-masked]>
Date: Wed, 13 Dec 2017 15:09:00 -0500

I support adoption.

  Bill

On 04/12/2017 2:44 PM, Leonard Giuliano wrote:
> whether or not you are aware of any relevant IPR. If you are not listed
> as an author and are aware of any relevant IPR, please respond as well.
> 
> 
> -Lenny and Greg
> 

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 14 Dec 2017 08:39:56 +0100 (CET)

> Please respond by Dec 18 if you do/do not support adoption of this 

I support adoption of this draft.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Dec 2017 09:23:59 +0000

> On 14 Dec 2017, at 07:39, Mikael Abrahamsson <[email-masked]> wrote:
> 

I support adoption on the basis that this draft will be merged with Charlie’s, as having the two separate is duplicating/fragmenting effort and impact.  There seem to be hints that this is happening.

Tim

---

From: <[email-masked]>
Date: Thu, 14 Dec 2017 09:52:16 +0000

Support!

-----Ursprüngliche Nachricht-----
Von: MBONED [mailto:[email-masked]] Im Auftrag von Leonard Giuliano
Gesendet: Montag, 4. Dezember 2017 20:44
An: MBONED WG <[email-masked]>
Betreff: [MBONED] call for adoption of draft-mcbride-mboned-wifi-mcast-problem-statement

We would like to initiate a call for adoption of the Multicast Wifi Problem Statement draft in MBONED: 
https://datatracker.ietf.org/doc/draft-mcbride-mboned-wifi-mcast-problem-statement

-Lenny and Greg

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Thu, 14 Dec 2017 13:10:38 +0000

I support adoption

Percy

Sent from my iPad

On Dec 14, 2017, at 4:24 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

On 14 Dec 2017, at 07:39, Mikael Abrahamsson <[email-masked]<mailto:[email-masked]>> wrote:

Tim
_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mboned&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=4Z9x1ZAReZp_mJahI6h9bQ&m=SbV82DsXUlarplzi-Dr_nMkpzxDTLOyb8bQD8fxl6x8&s=c2PI9BeoRGsbvdq682rXGXLNE2kvC73Q538vezpzKhg&e=