Subject: Re: [MBONED] call for MBONED agenda items in Montreal

From: Toerless Eckert <[email-masked]>
Date: Tue, 3 Jul 2018 00:19:30 +0200

WOuld like to ask for a "new new draft currently" to discuss                                                       
interest and process to evolve standards status of IGMP/MLD                                                        

10 min slot ?! "Standards evolution for IGMP and MLD".

The following was sent to PIM as the goals, given how PIM happens
after MBoned at 101 it would be great if we could have in MBoned just
a discussion slot about the operational requirements/issues
(i've identified some below, but may miss others). Later in PIM
we can then determine if any PIM work can capture all the operational
implications, and if not we'll do the rest in MBoned.

Thanks
    Toerless
                                                                                                                   
   a)  downgrade IGMPv1/IGMPv2/MLDv1 to something worse than IGMPv3/MLDv2/IGMP-MLD-lite                            
      - goal is to do everything we can do to discourage utilization of old protocols                              
        in new products.                                                                                           
                                                                                                                   
   b) Raising standards track level of IGMPv3/MLDv2/IGMP-MLD-lite                                                  
                                                                                                                   
   c) documenting/mitigating ? Risk in deployments upgrading.                                                      

I for once have really no clue on what the process for a), b) is and what                                          
our options are, so i hope we'll have a friendly AD or more senior IETF                                            
pprocess aware folks who could help figuring ou the best option quickly.                                           
                                                                                                                   
Wrt to c): After raising a) on the list i talkd to a customer who was                                              
worried about a) happening because of i think a range of issues:                                                   
                                                                                                                   
  a) misunderstanding how IGMPv3/MLDv2 are fully backward compatible                                               
     with IGMPv2 / MLDv1 functionality and also fully support ASM.                                                 
                                                                                                                   
  b) In any text we may produce about downgrading older IGMP/MLD<                                                  
     it needs to be very clear that this implies NO change to the                                                  
     status of ASM (and the separate work we are doing to change the status                                        
     of ASM will only downgrade interdomain ASM).                                                                  
                                                                                                                   
  c) In the specific deplyment, intradomain ASM is used wih Bidir-PIM,                                             
     and to the best of my knowledge, the interaction between Bidir-PIM and                                        
     IGMPv3/MLDv2 is not well specified, but IMHO its also not really well                                         
     specified for PIM-SM.                                                           

On Tue, Jun 26, 2018 at 11:51:55PM -0700, Leonard Giuliano wrote:
> 
> We are currently scheduled for MBONED for 1:30PM on Tues.  Since we ran out
> of time in our last joint meeting with PIM, we will not be meeting jointly
> this time, however, we will be going back-to-back with PIM following right
> after MBONED in the same room.
> 
> Anyway, if you have something you'd like to present, please let the chairs
> know what the draft name is and how much time you would like.
> 
> 
> -Lenny and Greg
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

-- 
---
[email-masked]

---

From: Xiejingrong <[email-masked]>
Date: Tue, 3 Jul 2018 02:24:03 +0000

Dear Chairs,

I would like to request a slot for the following draft:

draft-xie-mboned-bier-entropy-staged-dc-clos-00 //Title: Use of BIER Entropy for Data Center CLOS Networks, Time: 10min, presenter: Mike McBride/Jingrong Xie.

Thanks
Jingrong

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Wednesday, June 27, 2018 2:52 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] call for MBONED agenda items in Montreal

We are currently scheduled for MBONED for 1:30PM on Tues.  Since we ran out of time in our last joint meeting with PIM, we will not be meeting jointly this time, however, we will be going back-to-back with PIM following right after MBONED in the same room.

Anyway, if you have something you'd like to present, please let the chairs know what the draft name is and how much time you would like.

-Lenny and Greg

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 16 Jul 2018 12:22:57 -0700

Jake- please send you slides so we can post for others to review 
beforehand

Lenny Giuliano
Juniper Networks
Herndon, VA
703-786-3398

On Fri, 29 Jun 2018, Holland, Jake wrote:

| Hi Lenny,
| 
| I would like 10-15 minutes for a remote presentation of AMBI (Asymmetric Manifest-Based Integrity), a new proposal for providing cryptographic integrity for the packets in a multicast stream:
| https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Djholland-2Dmboned-2Dambi_&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=iw2TU3OZ0CDpCbqeV23zdah2FoG9Do-zEmGgWTaavDg&m=o5Ms0gR6Nd3lWtdZm6dQWTbhSrz_BJ2WruJG6fuLHgE&s=pXywUREtAPeSfX8GTxtzLD0SH2VbjWWmHgVVLa8T35M&e=
| 
| We're hoping this work can address an important security gap for interdomain multicast, and we would value feedback from the mboned wg.
| 
| My co-author, Kyle, will also be requesting a presentation slot on Monday in secdispatch, since we think this work should happen in the security area (possibly by re-opening msec, if we can get consensus that it would be worthwhile).
| 
| Regards,
| Jake
| 
| On 2018-06-26, 23:52, "Leonard Giuliano" <[email-masked]> wrote:
| 
|     
|     We are currently scheduled for MBONED for 1:30PM on Tues.  Since we ran 
|     out of time in our last joint meeting with PIM, we will not be meeting 
|     jointly this time, however, we will be going back-to-back with PIM 
|     following right after MBONED in the same room.
|     
|     Anyway, if you have something you'd like to present, please let the chairs 
|     know what the draft name is and how much time you would like.
|     
|     
|     -Lenny and Greg
|     
|     _______________________________________________
|     MBONED mailing list
|     [email-masked]
|     https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mboned&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=iw2TU3OZ0CDpCbqeV23zdah2FoG9Do-zEmGgWTaavDg&m=o5Ms0gR6Nd3lWtdZm6dQWTbhSrz_BJ2WruJG6fuLHgE&s=QZYQe6afsppGFaqAphckCsfU7F1u-BKMH1pnKWSHOQc&e=
|     
| 
|

---

From: "Holland, Jake" <[email-masked]>
Date: Mon, 16 Jul 2018 19:30:18 +0000

Here you go.

Thanks, Lenny.

-Jake

On 2018-07-16, 12:23, "Leonard Giuliano" <[email-masked]> wrote:

    Lenny Giuliano
    Juniper Networks
    Herndon, VA
    703-786-3398

    | Hi Lenny,
    |