Subject: [MBONED] call for adoption of draft-acg-mboned-deprecate-interdomain-asm

From: Leonard Giuliano <[email-masked]>
Date: Fri, 6 Jul 2018 13:53:11 -0700

We would like to initiate a call for adoption of the "Deprecating ASM for 
Interdomain Multicast" draft in MBONED: 
https://datatracker.ietf.org/doc/draft-acg-mboned-deprecate-interdomain-asm/

Please respond by Jul 20 if you do/do not support adoption of this draft.

Previously, there was a call for adoption for 
draft-acg-mboned-multicast-models, but that version included extra info on 
info models and there seemed to be confusion on what exactly was being 
proposed.  The draft has been revamped and focuses on the recommendation 
to deprecate ASM for interdomain scenarios.

Please respond again even if you responded to the previous call.

Thanks,
-Lenny and Greg

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 17 Jul 2018 12:16:24 -0700

I support adoption.

-shep

On Fri, Jul 6, 2018 at 1:53 PM, Leonard Giuliano <[email-masked]> wrote:

> Interdomain Multicast" draft in MBONED: https://datatracker.ietf.org/d
> oc/draft-acg-mboned-deprecate-interdomain-asm/
>
> draft-acg-mboned-multicast-models, but that version included extra info
> on info models and there seemed to be confusion on what exactly was being
> proposed.  The draft has been revamped and focuses on the recommendation to
> deprecate ASM for interdomain scenarios.
>
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 17 Jul 2018 19:17:23 +0000

Support. 

Thanks 
Mankamana 

-----Original Message-----
From: MBONED <[email-masked]> on behalf of Leonard Giuliano <[email-masked]>
Date: Friday, July 6, 2018 at 4:53 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] call for adoption of draft-acg-mboned-deprecate-interdomain-asm

    

    Thanks,
    -Lenny and Greg

---

From: "Holland, Jake" <[email-masked]>
Date: Tue, 17 Jul 2018 19:17:26 +0000

I support adoption

From: Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: 2018-07-17 at 12:16
To: Leonard Giuliano <[email-masked]>
Cc: MBONED WG <[email-masked]>
Subject: Re: [MBONED] call for adoption of draft-acg-mboned-deprecate-interdomain-asm

I support adoption.

-shep

On Fri, Jul 6, 2018 at 1:53 PM, Leonard Giuliano <[email-masked]<mailto:[email-masked]>> wrote:

We would like to initiate a call for adoption of the "Deprecating ASM for Interdomain Multicast" draft in MBONED: https://datatracker.ietf.org/doc/draft-acg-mboned-deprecate-interdomain-asm/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dacg-2Dmboned-2Ddeprecate-2Dinterdomain-2Dasm_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=A_1BFGQWSv2jQNU8e5eN2-fBLx59n-CKhV1c1_Awy18&s=ZTeSerKdsXZa8FLfAc6NNSuPWLwSfVzqPFwZzhUwtOI&e=>

Previously, there was a call for adoption for draft-acg-mboned-multicast-models, but that version included extra info on info models and there seemed to be confusion on what exactly was being proposed.  The draft has been revamped and focuses on the recommendation to deprecate ASM for interdomain scenarios.

Thanks,
-Lenny and Greg

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mboned&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=A_1BFGQWSv2jQNU8e5eN2-fBLx59n-CKhV1c1_Awy18&s=BECVvdUsbaXahCzsek9GqkiJloQF7RrLcmJggO-BcvE&e=>

---

From: Stig Venaas <[email-masked]>
Date: Tue, 17 Jul 2018 12:20:16 -0700

Support

Stig

On Tue, Jul 17, 2018 at 12:17 PM, Holland, Jake
<jholland=[email-masked]> wrote:
> Subject: Re: [MBONED] call for adoption of
> draft-acg-mboned-deprecate-interdomain-asm
>
>
>
> I support adoption.
>
>
>
> -shep
>
>
>

---

From: "Dale W. Carder" <[email-masked]>
Date: Tue, 17 Jul 2018 17:14:37 -0500

I support adoption.  (thanks for the reminder today)

Dale

---

From: <[email-masked]>
Date: Wed, 18 Jul 2018 10:05:07 +0800 (CST)

Support.

Sandy

原始邮件

发件人：LeonardGiuliano <[email-masked]>
收件人：MBONED WG <[email-masked]>
日 期 ：2018年07月07日 04:53
主 题 ：[MBONED] call for adoption ofdraft-acg-mboned-deprecate-interdomain-asm

Thanks,
-Lenny and Greg

---

From: Xiejingrong <[email-masked]>
Date: Wed, 18 Jul 2018 02:38:52 +0000

I do support the adoption of this draft.

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Friday, July 6, 2018 4:53 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] call for adoption of draft-acg-mboned-deprecate-interdomain-asm

We would like to initiate a call for adoption of the "Deprecating ASM for Interdomain Multicast" draft in MBONED: 
https://datatracker.ietf.org/doc/draft-acg-mboned-deprecate-interdomain-asm/

Thanks,
-Lenny and Greg

---

From: Liuyisong <[email-masked]>
Date: Wed, 18 Jul 2018 02:42:33 +0000

I support adoption.

Thanks
Yisong

-----邮件原件-----
发件人: MBONED [mailto:[email-masked]] 代表 Leonard Giuliano
发送时间: 2018年7月6日 16:53
收件人: MBONED WG <[email-masked]>
主题: [MBONED] call for adoption of draft-acg-mboned-deprecate-interdomain-asm

Thanks,
-Lenny and Greg

---

From: Hitoshi Asaeda <[email-masked]>
Date: Tue, 17 Jul 2018 22:56:43 -0400

Support.

Hitoshi

> On 2018/07/06, at 16:53, Leonard Giuliano <[email-masked]> wrote:
> 
> 
> We would like to initiate a call for adoption of the "Deprecating ASM for Interdomain Multicast" draft in MBONED: https://datatracker.ietf.org/doc/draft-acg-mboned-deprecate-interdomain-asm/
>