Subject: [MBONED] call for MBONED agenda items in Bangkok

From: Leonard Giuliano <[email-masked]>
Date: Wed, 10 Oct 2018 11:25:03 -0700

We are currently scheduled for MBONED for 4:10PM on Tues, back-to-back 
right after and in the same room as PIM.

If you have something you'd like to present, please let the chairs know 
what the draft name is and how much time you would like.

-Lenny and Greg

---

From: "Holland, Jake" <[email-masked]>
Date: Fri, 19 Oct 2018 06:04:34 +0000

Hello,

I just posted a draft that defines a DNS mechanism for source-specific AMT relay discovery:
https://tools.ietf.org/html/draft-jholland-mboned-driad-amt-discovery-00

I’d like to request 10-15 minutes in Bangkok to discuss the draft, and to go over my hackathon project, which will hopefully implement the functionality described.

I’d like to ask for WG adoption at the meeting, if it seems reasonable. (Or advice on next steps, if it doesn’t.)

Best,
Jake

On 2018-10-10, 11:25, "Leonard Giuliano" <[email-masked]> wrote:

    -Lenny and Greg
    
    _______________________________________________
    MBONED mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mboned