Subject: [MBONED] call for MBONED agenda items in Prague

From: Leonard Giuliano <[email-masked]>
Date: Mon, 4 Mar 2019 14:19:27 -0800

We are currently scheduled for MBONED for 10:50AM on Thurs, once again 
back-to-back right before and in the same room as PIM.

If you have something you'd like to present, please let the chairs know
what the draft name is and how much time you would like.

-Lenny and Greg

---

From: "Holland, Jake" <[email-masked]>
Date: Wed, 6 Mar 2019 18:34:54 +0000

Hi Lenny and Greg,

I'd like 10 minutes for an update on draft-ietf-mboned-driad-amt-discovery.

Thanks,
Jake

On 2019-03-04, 14:19, "Leonard Giuliano" <lenny=[email-masked]> wrote:

    -Lenny and Greg
    
    _______________________________________________
    MBONED mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mboned