Subject: [MBONED] WGLC for draft-ietf-mboned-ieee802-mcast-problems

From: Leonard Giuliano <[email-masked]>
Date: Mon, 22 Apr 2019 11:28:37 -0700

In Prague, there appeared to be strong support to initiate last call, so 
we would like to officially begin working group last call for 
draft-ietf-mboned-ieee802-mcast-problems.  Please post whether you 
support/oppose the advancement of this draft as well as any comments you 
may have to the list by May 13.  Also, please note if you are aware of any 
IPR involved in this draft (we must hear from all authors about IPR).

Most recent version of the draft can be found here:

https://datatracker.ietf.org/doc/draft-ietf-mboned-ieee802-mcast-problems/

---

From: Warren Kumari <[email-masked]>
Date: Mon, 22 Apr 2019 15:01:31 -0400

I am not aware of any IPR.

W

On Mon, Apr 22, 2019 at 2:28 PM Leonard Giuliano <lenny=
[email-masked]> wrote:

> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>
-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 22 Apr 2019 12:21:57 -0700

Hello Lenny,

I am not aware of any IPR involved in this draft.

Regards,
Charlie P.

On 4/22/2019 12:01 PM, Warren Kumari wrote:
> On Mon, Apr 22, 2019 at 2:28 PM Leonard Giuliano 
> <lenny=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>     [email-masked] <mailto:[email-masked]>
> I don't think the execution is relevant when it was obviously a bad 
> idea in the first place.
> regret at having chosen those particular rabid weasels and that pair 
> of pants.
>    ---maf
>

---

From: "Holland, Jake" <[email-masked]>
Date: Mon, 22 Apr 2019 19:35:46 +0000

I support advancing this document.

I'm not aware of IPR.

nit:
The author for the [bridge-mc-2-uc] reference should be Felix Fietkau, if I'm not mistaken.

Best,
Jake

On 2019-04-22, 11:28, "Leonard Giuliano" <lenny=[email-masked]> wrote:

---

From: Mike McBride <[email-masked]>
Date: Wed, 24 Apr 2019 15:29:02 -0700

No IPR afaik.

thanks,
mike

---

From: Leonard Giuliano <[email-masked]>
Date: Thu, 25 Apr 2019 12:11:29 -0700

I support advancing the doc as it describes some critical issues for 
multicast deployment over a commonly deployed media and serves as a basis 
for future needed improvements.

Editorial nits:

Abstract: "performace" misspelled

Sect 1, 2nd para: "... address resolution, as well minimizing ..."
	-as well as minimizing?

On Mon, 22 Apr 2019, Leonard Giuliano wrote:

| 
| In Prague, there appeared to be strong support to initiate last call, so we
| would like to officially begin working group last call for
| draft-ietf-mboned-ieee802-mcast-problems.  Please post whether you
| support/oppose the advancement of this draft as well as any comments you may
| have to the list by May 13.  Also, please note if you are aware of any IPR
| involved in this draft (we must hear from all authors about IPR).
| 
| Most recent version of the draft can be found here:
| 
| https://datatracker.ietf.org/doc/draft-ietf-mboned-ieee802-mcast-problems/
|