Subject: [MBONED] draft-ietf-mboned-ieee802-mcast-problems-07 submitted, new WGLC to be initiated

From: Charlie Perkins <[email-masked]>
Date: Fri, 26 Jul 2019 11:29:15 -0700

Hello folks,

Since the conclusion of the previous WGLC for 
draft-ietf-mboned-ieee802-mcast-problems, the following changes have 
been made.

    o  Improved wording in section describing ARPsponge.
    o  Included new text in Security Considerations to alert about
       problems regarding Group Key management caused by multicast
       unreliability and implementation bugs.
    o  Corrected occurrences of "which" versus "that" and "amount" versus
       "number".
    o  Updated bibliographic citations, repaired broken URLs as needed.
    o  Many more editorial improvements and grammatical corrections.

Some of these changes, while not controversial, deserve at least the 
opportunity for WG review.  Please take a look at the new draft 
draft-ietf-mboned-ieee802-mcast-problems-07.

Regards,
Charlie P.

---

From: "Holland, Jake" <[email-masked]>
Date: Sat, 27 Jul 2019 01:55:31 +0000

Hi Charlie,

Thanks for the update.  I've reviewed the changes and I support advancing
the draft.

Best,
Jake

On 2019-07-26, 14:29, "Charlie Perkins" <[email-masked]> wrote:

    Hello folks,

    
    
    Regards,
    Charlie P.
    
    _______________________________________________
    MBONED mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mboned

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 29 Jul 2019 12:05:54 -0700

Thanks for posting Charlie.

All- We would like to run a quick WGLC with these latest changes.  Please 
review and send comments to the list by Aug 5.  If there are no objections 
to these changes, we will submit to IESG for advancement.

A full diff of the pre-wglc version (-05) and the latest (-07) can be 
found here:

https://www.ietf.org/rfcdiff?url1=draft-ietf-mboned-ieee802-mcast-problems-05&url2=draft-ietf-mboned-ieee802-mcast-problems-07

Thanks,
Chairs

On Fri, 26 Jul 2019, Charlie Perkins wrote:

| Hello folks,
| 
| Since the conclusion of the previous WGLC for 
| draft-ietf-mboned-ieee802-mcast-problems, the following changes have 
| been made.
| 
|     o  Improved wording in section describing ARPsponge.
|     o  Included new text in Security Considerations to alert about
|        problems regarding Group Key management caused by multicast
|        unreliability and implementation bugs.
|     o  Corrected occurrences of "which" versus "that" and "amount" versus
|        "number".
|     o  Updated bibliographic citations, repaired broken URLs as needed.
|     o  Many more editorial improvements and grammatical corrections.
| 
| Some of these changes, while not controversial, deserve at least the 
| opportunity for WG review.  Please take a look at the new draft 
| draft-ietf-mboned-ieee802-mcast-problems-07.
| 
| Regards,
| Charlie P.
|