Subject: [MBONED] MBONED Draft Agenda for Montreal

From: Leonard Giuliano <[email-masked]>
Date: Tue, 16 Jul 2019 14:04:01 -0700

Draft agenda is below.  Still have some time available on the agenda, so 
please let the chairs know if you have something you like to present.

https://datatracker.ietf.org/meeting/105/materials/agenda-105-mboned-00

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 16 Jul 2019 23:55:44 +0000

Hi Chairs

I would like a 5 min slot to talk about the mtracev2 and the assigned IANA port.

Just to figure out what is the next step to resolve this issue. 

Regards

Hooman 

-----Original Message-----
From: MBONED <[email-masked]> On Behalf Of Leonard Giuliano
Sent: Tuesday, July 16, 2019 5:04 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] MBONED Draft Agenda for Montreal

Draft agenda is below.  Still have some time available on the agenda, so please let the chairs know if you have something you like to present.

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned