Subject: Re: [MBONED] draft-ietf-mboned-ieee802-mcast-problems-07 submitted, new WGLC to be initiated (fwd)

From: Leonard Giuliano <[email-masked]>
Date: Fri, 16 Aug 2019 13:28:01 -0700

Morten- can you reply if the changes described by MikeM address the 
concerns you brought up in draft-ietf-mboned-ieee802-mcast-problems-07:

https://mailarchive.ietf.org/arch/msg/mboned/MbF0ojOh2qTp2_VGFgE7nNCg1iY

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Sun, 18 Aug 2019 23:17:26 +0200

It does.

All the best,
Morten