Subject: Re: [MBONED] next step for mboned-deprecate-interdomain-asm ??

From: Leonard Giuliano <[email-masked]>
Date: Fri, 2 Aug 2019 12:58:47 -0700

Jim- if there is rough consensus from the WG to advance the doc, it will 
be submitted to IESG to request publication.  You email below helps with 
this process, so thanks!

On Fri, 19 Jul 2019, James A. (Jim) Stevens wrote:

| Although I have participated in several IETF working groups over the past decades and provided feedback and comments to drafts, I really don't understand the process of moving from draft to released RFC.
| 
| So I have to ask, what is the next step for the Internet draft "Deprecating ASM for Interdomain Multicast" - - draft-acg-mboned-deprecate-interdomain-asm-03?
| 
| It looks good to me and provides useful guidance on applicability of multicast within and between domains.  So I recommend that we move forward onit.
| 
| Thanks,
| Jim  Stevens
| 
| 
| 
|

---

From: "Mark Handley" <[email-masked]>
Date: Wed, 14 Aug 2019 23:03:24 +0100

Generally this document looks good.  One minor nit, in section 5:

   Nevertheless, this document does not believe that any ASM solution,
   even with such future work, can ever provide the same intrinsic
   security and network and address management simplicity as SSM (see
   Section 3.2).  Instead, this document believes that future work for
   general purpose interdomain IP multicast is better spent on the SSM
   items listed in Section 4.

It's not really possible for a document to *believe* anything.  It would be better if this expressed the level of consensus - either "the authors believe" or stronger, "the mboned WG consensus is".  

Mark

On Fri, 2 Aug 2019, at 8:59 PM, Leonard Giuliano wrote:
> | Although I have participated in several IETF working groups over the 
> past decades and provided feedback and comments to drafts, I really 
> don't understand the process of moving from draft to released RFC.
> | 
> | So I have to ask, what is the next step for the Internet draft 
> "Deprecating ASM for Interdomain Multicast" - - 
> draft-acg-mboned-deprecate-interdomain-asm-03?
> | 
> | It looks good to me and provides useful guidance on applicability of 
> multicast within and between domains.  So I recommend that we move 
> forward onit.
> | 
> | Thanks,
> | Jim  Stevens
> | 
> | 
> | 
> | 
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: Tim Chown <[email-masked]>
Date: Thu, 15 Aug 2019 07:09:28 +0000

Hi Mark,

> On 14 Aug 2019, at 23:03, Mark Handley <[email-masked]> wrote:
> 

Thanks. This was also picked up in Jake's review, so we'll definitely change it for the revved version, which should be out today or tomorrow.

Best wishes,
Tim