Subject: [MBONED] Mirja Kühlewind's No Objection on draft-ietf-mboned-deprecate-interdomain-asm-06: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Mon, 06 Jan 2020 09:39:18 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-mboned-deprecate-interdomain-asm-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mboned-deprecate-interdomain-asm/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for this well-written document.

I'm by far no expert here but reading this document it sounds a bit like
RFC3618 should be moved to historic... was that discussed?

This document seem not to use normative RFC2119 language but I think could
benefit from it. Was that considered?

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 6 Jan 2020 09:43:05 -0800

Mirja- thanks for your review.  MSDP is still a useful protocol for 
intradomain deployments.

Thanks,
Lenny 

On Mon, 6 Jan 2020, Mirja Kühlewind via Datatracker wrote:

| Mirja Kühlewind has entered the following ballot position for
| draft-ietf-mboned-deprecate-interdomain-asm-06: No Objection
| 
| When responding, please keep the subject line intact and reply to all
| email addresses included in the To and CC lines. (Feel free to cut this
| introductory paragraph, however.)
| 
| 
| Please refer to https://urldefense.com/v3/__https://www.ietf.org/iesg/statement/discuss-criteria.html__;!!NEt6yMaO-gk!SwYTfHSrxYKqYQ0hNXrzIfM2FQ14xXR_wfwqXQTx53sfl7qRibXaX4gA5DwJs8M$ 
| for more information about IESG DISCUSS and COMMENT positions.
| 
| 
| The document, along with other ballot positions, can be found here:
| https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-mboned-deprecate-interdomain-asm/__;!!NEt6yMaO-gk!SwYTfHSrxYKqYQ0hNXrzIfM2FQ14xXR_wfwqXQTx53sfl7qRibXaX4gAM4NQsks$ 
| 
| 
| 
| ----------------------------------------------------------------------
| COMMENT:
| ----------------------------------------------------------------------
| 
| Thanks for this well-written document.
| 
| I'm by far no expert here but reading this document it sounds a bit like
| RFC3618 should be moved to historic... was that discussed?
| 
| This document seem not to use normative RFC2119 language but I think could
| benefit from it. Was that considered?
| 
| 
|

---

From: Tim Chown <[email-masked]>
Date: Tue, 7 Jan 2020 10:06:47 +0000

Also, on 2119, we had the boilerplate in there but were not using the upper case form for the text.  After discussing with Eric and Warren we decided to remove the boilerplate and leave the text as is.  There seems to be no strong recommendation for use of 2119 (or not) in BCP docs.

Tim

On 6 Jan 2020, at 17:43, Leonard Giuliano <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Lenny

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 7 Jan 2020 12:05:30 +0100

That’s fine. I just read the text and there are already a bunch of lower case shoulds that I think would be easy to change to upper case SHOULDs and would make the document even more clear. But I have no strong opinion here.

> On 7. Jan 2020, at 11:06, Tim Chown <[email-masked]> wrote:
> 
>> On 6 Jan 2020, at 17:43, Leonard Giuliano <[email-masked]> wrote:
>> 
>>