Subject: Re: [MBONED] Adoption Call: draft-jholland-mboned-ambi-04

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 7 Feb 2020 11:14:14 +0900

I also support adoption of these three drafts.

Hitoshi

> On Jan 29, 2020, at 3:47, Leonard Giuliano <lenny=[email-masked]> wrote:
> 
> 
> I support adoption of this draft as this is a component of the Multicast
> to the Browser effort, which is a critical for mass deployment of
> interdomain multicast (chair hat off).
> 
> -Lenny
> 
> On Mon, 27 Jan 2020, Greg Shepherd wrote:
> 
> | MBONED,
> | We had support in the room in Singapore for adoption. Time to take it to the list. Please read and respond w/ or w/o support to this thread.
> | 
> | https://tools.ietf.org/html/draft-jholland-mboned-ambi-04
> | 
> | Thanks,
> | Shep
> | (Chairs)
> | 
> | 
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 12 Feb 2020 03:56:29 -0800

I support.

Sent from my iPhone

> On Feb 6, 2020, at 18:14, Hitoshi Asaeda <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 12 Feb 2020 14:14:22 +0000

Support.

Tim

On 12 Feb 2020, at 11:56, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

I support.

Sent from my iPhone

On Feb 6, 2020, at 18:14, Hitoshi Asaeda <[email-masked]<mailto:[email-masked]>> wrote:

Hitoshi

On Jan 29, 2020, at 3:47, Leonard Giuliano <lenny=[email-masked]<mailto:lenny=[email-masked]>> wrote:

-Lenny

| MBONED,

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned