Subject: [MBONED] 4-21-20 virtual meeting(s?)

From: "James A. (Jim) Stevens" <[email-masked]>
Date: Mon, 20 Apr 2020 16:22:30 -0500

Is it correct that the two IETF multicast related working groups (PIM and
MBONED) are having separate virtual meetings on meeting on 4-21-20 at
9-11am PDT?

I ask because the PIM agenda item "ASM to SSM Worldwide migration" sounds
similar to the recent MBONED
draft-ietf-mboned-deprecate-interdomain-asm that is currently
in RFC-Editor's Queue and could be of interest to both groups.

Jim Stevens

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 20 Apr 2020 17:27:28 -0400

I don’t mind presenting as well to the MBONED group.  I am not a member but
I can join today.

When is the MBONED meeting?

Gyan

On Mon, Apr 20, 2020 at 5:24 PM James A. (Jim) Stevens <james.a.stevens=
[email-masked]> wrote:

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 20 Apr 2020 14:38:12 -0700

No, PIM and MBONED are meeting jointly tomorrow.  PIM will go first, 
MBONED will go after.  We will be using the same webex session.

On Mon, 20 Apr 2020, James A. (Jim) Stevens wrote:

| 
| [External Email. Be cautious of content]
| 
| Is it correct that the two IETF multicast related working groups (PIM and MBONED) are having separate virtual meetings on meeting on 4-21-20 at 9-11am PDT?
| 
| I ask because the PIM agenda item "ASM to SSM Worldwide migration" sounds similar to the recent MBONED draft-ietf-mboned-deprecate-interdomain-asm that is currently in RFC-Editor's Queue and could be
| of interest to both groups.
| 
| Jim Stevens
| 
| 
| 
| 
|

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 20 Apr 2020 19:03:16 -0400

Thanks

Gyan

On Mon, Apr 20, 2020 at 5:38 PM Leonard Giuliano <lenny=
[email-masked]> wrote:

> | Is it correct that the two IETF multicast related working groups (PIM
> and MBONED) are having separate virtual meetings on meeting on 4-21-20 at
> 9-11am PDT?
> |
> | I ask because the PIM agenda item "ASM to SSM Worldwide migration"
> sounds similar to the recent MBONED
> in RFC-Editor's Queue and could be

-- 

Gyan  Mishra

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

---

From: Michael McBride <[email-masked]>
Date: Mon, 20 Apr 2020 23:07:12 +0000

And the pim wg put the ASM to SSM Worldwide migration at the end of the pim portion of the meeting to segue nicely into mboned. The presentation developed out of the  IGMPv3/MLDv2 implementation and deployment survey going on in pim.

mike

-----Original Message-----
From: pim <[email-masked]> On Behalf Of Leonard Giuliano
Sent: Monday, April 20, 2020 2:38 PM
To: James A. (Jim) Stevens <james.a.stevens=[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [pim] [MBONED] 4-21-20 virtual meeting(s?)

No, PIM and MBONED are meeting jointly tomorrow.  PIM will go first, MBONED will go after.  We will be using the same webex session.

| 

_______________________________________________
pim mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&amp;data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C5b436ca7ac55408c314008d7e5732cef%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637230155158511998&amp;sdata=Y8RuGtMCHX09XnZYgZvLhDZIBj5%2Be%2FgwoZTGpn%2Bac8U%3D&amp;reserved=0