Subject: [MBONED] Call for MBONED presentation slots for IETF108

From: Leonard Giuliano <[email-masked]>
Date: Tue, 7 Jul 2020 13:32:22 -0700

We have been scheduled for the coveted Fri afternoon slot for IETF108 
(July 31 @14:10-15:50 UTC).  On the plus side, don't have to worry about 
people missing the slot bc of flights home.  Also, being at UTC, it'll be 
early for some, late for others, but ideal to join with your favorite 
beverage regardless.

Anyway, please send the chairs your requests for presentation slots- time 
and draft name, as always.

Thanks,
Lenny and Greg

---

From: "Holland, Jake" <[email-masked]>
Date: Thu, 16 Jul 2020 20:30:11 +0000

Hi Lenny and Greg,

Can I please have 20 minutes in the agenda to give updates on
status for multicast-to-the-browser and the related drafts
(-dorms, -ambi, and -cbacc)?

Although the text of the drafts hasn't moved much yet since
adoption, there is some relevant progress to report about engagement
with the operator community (and the resulting trials we're
planning), status on the reference implementations for the browser
API and the multicast-ingest-platform, and experimental deployments
of supporting infrastructure that may be of interest to the wg.

Best regards,
Jake

On 7/7/20, 1:31 PM, "Leonard Giuliano" <lenny=[email-masked]> wrote:

Thanks,
Lenny and Greg

_______________________________________________
MBONED mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mboned&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=tYnQ3uuXilk7fmUunH6_hFJ8QtUVDbjkwKZCYyMB6Hk&s=0CxpWqs_hqh3Zn4o2KY4jOtX2gU23X6d8aqjZYclnoA&e=