Subject: [MBONED] MBONED 109 agenda and need for note taker

From: Leonard Giuliano <[email-masked]>
Date: Wed, 11 Nov 2020 13:31:35 -0800

MBONEDers,

We are scheduled to meet at 14:30-15:30 ICT on Mon, Nov 16, right
before PIM.  Double check your local timezones!!

The agenda turned out to be fuller than it has been in years, and with 
only 60 mins, we will be pressed for time.  So we want to have a note 
taker lined up before hand so we don't waste time during the meeting 
soliciting/begging.  Please let the chairs know if you would be willing to 
be the note taker- we will be paying double our usual rate this time.

Agenda posted below, please let is know if we missed anyone.

Thanks,
Lenny and Greg

IETF 109 (Online)
MBONED Agenda
Mon, Nov 16, 2020
14:30-15:30 ICT
Monday Session II, Room 4

Status of WG items
Chairs, 5 min

Multicast to the Browser: draft-ietf-mboned-ambi, draft-ietf-mboned-cbacc, 
draft-ietf-mboned-dorms
Jake Holland, 20 min

draft-jholland-mboned-mnat-00
Jake Holland, 10 min

draft-szcl-mboned-redundant-ingress-failover
Yisong Liu, 10 min

draft-ietf-mboned-multicast-yang-model
Sandy Zhang, 5 min

draft-song-multicast-telemetry
Mike McBride, 5 min

draft-ietf-mboned-ieee802-mcast-problems-12
Mike McBride, 5 min

---

From: "Holland, Jake" <[email-masked]>
Date: Fri, 13 Nov 2020 19:25:51 +0000

Hi Lenny and Greg,

I'll be happy to take notes, but I'll need someone else covering
during my slots.

-Jake

On 11/11/20, 1:31 PM, "Leonard Giuliano" <lenny=[email-masked]> wrote:

MBONEDers,

Thanks,
Lenny and Greg

IETF 109 (Online)
MBONED Agenda
Mon, Nov 16, 2020
14:30-15:30 ICT

Status of WG items
Chairs, 5 min

_______________________________________________
MBONED mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mboned__;!!GjvTz_vk!F_znsVOcg5RuzkYYKaA-Eq--y-epXCWaRGOo267w8kPb8PStkF0gxhiIboU7dbU$

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 13 Nov 2020 11:40:21 -0800

Jake- thanks for the offer, but Sandy has graciously volunteered to take 
notes.

See everyone on Mon.

On Fri, 13 Nov 2020, Holland, Jake wrote:

| 
| 
| Hi Lenny and Greg,
| 
| I'll be happy to take notes, but I'll need someone else covering
| during my slots.
| 
| -Jake
| 
| On 11/11/20, 1:31 PM, "Leonard Giuliano" <lenny=[email-masked]> wrote:
| 
| MBONEDers,
| 
| We are scheduled to meet at 14:30-15:30 ICT on Mon, Nov 16, right
| before PIM.  Double check your local timezones!!
| 
| The agenda turned out to be fuller than it has been in years, and with
| only 60 mins, we will be pressed for time.  So we want to have a note
| taker lined up before hand so we don't waste time during the meeting
| soliciting/begging.  Please let the chairs know if you would be willing to
| be the note taker- we will be paying double our usual rate this time.
| 
| Agenda posted below, please let is know if we missed anyone.
| 
| Thanks,
| Lenny and Greg
| 
| 
| IETF 109 (Online)
| MBONED Agenda
| Mon, Nov 16, 2020
| 14:30-15:30 ICT
| Monday Session II, Room 4
| 
| Status of WG items
| Chairs, 5 min
| 
| Multicast to the Browser: draft-ietf-mboned-ambi, draft-ietf-mboned-cbacc,
| draft-ietf-mboned-dorms
| Jake Holland, 20 min
| 
| draft-jholland-mboned-mnat-00
| Jake Holland, 10 min
| 
| draft-szcl-mboned-redundant-ingress-failover
| Yisong Liu, 10 min
| 
| draft-ietf-mboned-multicast-yang-model
| Sandy Zhang, 5 min
| 
| draft-song-multicast-telemetry
| Mike McBride, 5 min
| 
| draft-ietf-mboned-ieee802-mcast-problems-12
| Mike McBride, 5 min
| 
| _______________________________________________
| MBONED mailing list
| [email-masked]
| https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mboned__;!!GjvTz_vk!F_znsVOcg5RuzkYYKaA-Eq--y-epXCWaRGOo267w8kPb8PStkF0gxhiIboU7dbU$
| 
|

---

From: Greg Shepherd <[email-masked]>
Date: Sun, 15 Nov 2020 22:34:11 -0800

Jake,

Now, with Lenny on the thread. Can you be our note taker in MBONED tonight?

- Shep

On Fri, Nov 13, 2020 at 11:26 AM Holland, Jake <jholland=
[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: "Holland, Jake" <[email-masked]>
Date: Mon, 16 Nov 2020 07:25:22 +0000

Yes, after my slot.  No problem.

I hope we’ll have someone covering my slot tho, I might need those notes :)

-Jake

From: Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Sunday, November 15, 2020 at 10:34 PM
To: "Holland, Jake" <[email-masked]>
Cc: Leonard Giuliano <[email-masked]>, MBONED WG <[email-masked]>
Subject: Re: [MBONED] MBONED 109 agenda and need for note taker

Jake,

- Shep

On Fri, Nov 13, 2020 at 11:26 AM Holland, Jake <jholland=[email-masked]<mailto:[email-masked]>> wrote:
Hi Lenny and Greg,

-Jake

On 11/11/20, 1:31 PM, "Leonard Giuliano" <lenny=[email-masked]<mailto:[email-masked]>> wrote:

MBONEDers,

Thanks,
Lenny and Greg

IETF 109 (Online)
MBONED Agenda
Mon, Nov 16, 2020
14:30-15:30 ICT

Status of WG items
Chairs, 5 min

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mboned__;!!GjvTz_vk!F_znsVOcg5RuzkYYKaA-Eq--y-epXCWaRGOo267w8kPb8PStkF0gxhiIboU7dbU$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/mboned__;!!GjvTz_vk!F_znsVOcg5RuzkYYKaA-Eq--y-epXCWaRGOo267w8kPb8PStkF0gxhiIboU7dbU$>

_______________________________________________
MBONED mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mboned<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/mboned__;!!GjvTz_vk!DAlSMN5B4z6IifoJCXlp2zVa_rx0yFkdu3-Ah4kHoIjx8102bIYrCxVkGac9go8$>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 16 Nov 2020 08:57:02 -0500

... and Warren hangs his head in shame for missing the session.
I'd written a script to import the sessions I wanted to follow into my
calendar; unfortunately it didn't handle multiple sessions at the same time
<blush>, and so it only added ADD (alphabetically first)...
Apologies for missing it, and thanks to my co-AD (Rob) for covering...

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf