Subject: [MBONED] Adoption call for draft-jholland-mboned-mnat-01

From: Leonard Giuliano <[email-masked]>
Date: Mon, 28 Dec 2020 10:09:48 -0800

Thanks Jake, there was indeed solid support for the draft in the 109 
meeting.  As such, we would like to initiate an official call for adoption 
of "Multicast Network Address Translation" draft:

https://tools.ietf.org/html/draft-jholland-mboned-mnat-01

Please respond on list by Jan 18 if you do/do not support adoption of this 
draft.

If you are listed as a document author, please respond to this email 
whether or not you are aware of any relevant IPR. If you are not listed as 
an author and are aware of any relevant IPR, please respond as well.

-Lenny and Greg

---------- Forwarded message ----------
Date: Wed, 23 Dec 2020 18:00:14 +0000
From: "Holland, Jake" <jholland=[email-masked]>
To: MBONED WG <[email-masked]>
Subject: [MBONED] Update to draft-jholland-mboned-mnat

Hi mboned,

I posted an update to the MNAT draft we discussed last month.  I added
a section linking to the implementation prototype, which is also up,
and updated the yang model to match what's running.
https://tools.ietf.org/html/draft-jholland-mboned-mnat-01
https://github.com/GrumpyOldTroll/mnat

During the meeting I believe we had a poll indicating preliminary support
for adopting the spec, so if the chairs are happy with it, I'd love to get
this adopted and/or get more feedback on it.  So please take a look and
comment if you can.

For easier reference, this is where the presentation at the last meeting
went into MNAT, if you wanted a refresher:
https://www.youtube.com/watch?v=K1FS3XqqWTw&t=26m40s
https://datatracker.ietf.org/meeting/109/materials/slides-109-mboned-multicast-to-the-browser-00-00#page=7

Best regards,
Jake

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 28 Dec 2020 10:46:05 -0800

Support.

- Greg

On Mon, Dec 28, 2020 at 10:09 AM Leonard Giuliano <lenny=
[email-masked]> wrote:

> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>

---

From: <[email-masked]>
Date: Tue, 29 Dec 2020 08:39:29 +0800 (CST)

Support the adoption.

Thanks,

Sandy

原始邮件

发件人：LeonardGiuliano
收件人：MBONED WG;
日 期 ：2020年12月29日 02:09
主 题 ：[MBONED] Adoption call for draft-jholland-mboned-mnat-01

 

-Lenny and Greg

 
---------- Forwarded message ----------
Date: Wed, 23 Dec 2020 18:00:14 +0000
From: "Holland, Jake" <jholland=[email-masked]> 
To: MBONED WG <[email-masked]> 
Subject: [MBONED] Update to draft-jholland-mboned-mnat

Hi mboned,

 
 
Best regards,
Jake

---

From: William Atwood <[email-masked]>
Date: Mon, 28 Dec 2020 23:17:04 -0500

Support.

  Bill

On 2020-12-28 1:09 p.m., Leonard Giuliano wrote:
> Attention This email originates from outside the concordia.ca domain.
> // Ce courriel provient de l'exterieur du domaine de concordia.ca
>
> meeting.  As such, we would like to initiate an official call for
> adoption of "Multicast Network Address Translation" draft:
>
> Please respond on list by Jan 18 if you do/do not support adoption of
> this draft.
>
> whether or not you are aware of any relevant IPR. If you are not
> listed as an author and are aware of any relevant IPR, please respond
> as well.
>
>
> -Lenny and Greg
>
>
>
>
-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 30 Dec 2020 17:40:17 +0900

Support.

Hitoshi

> On Dec 29, 2020, at 3:09, Leonard Giuliano <lenny=[email-masked]> wrote:
> 
> 
> Thanks Jake, there was indeed solid support for the draft in the 109 meeting.  As such, we would like to initiate an official call for adoption of "Multicast Network Address Translation" draft:
> 
> Please respond on list by Jan 18 if you do/do not support adoption of this draft.
> 
> If you are listed as a document author, please respond to this email whether or not you are aware of any relevant IPR. If you are not listed as an author and are aware of any relevant IPR, please respond as well.
> 
> 
> -Lenny and Greg
> 
> 
> 
>

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 30 Dec 2020 08:05:54 -0800

I support as well. The document is awesome, written well, and way overdue. Thanks for the effort Jake. 

Dino

> On Dec 30, 2020, at 12:40 AM, Hitoshi Asaeda <[email-masked]> wrote:
> 
> Support.
> 
> Hitoshi
> 
>