Subject: Re: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

From: Haoyu Song <[email-masked]>
Date: Sun, 7 Feb 2021 22:56:04 +0000

Hi MBONED WG,

I support the adoption of this draft as a co-author.

I disclose a relevant IPR: On-path Telemetry For Multicast Traffic (USPTO Application Number: 20200412633 16/840125)

Best regards,

Haoyu

> bcc: IPPM WG

> We would like to initiate an official call for adoption of "Multicast

> On-path Telemetry Solutions" draft:

> https://datatracker.ietf.org/doc/draft-song-multicast-telemetry/

> For background, this draft was originally presented to IPPM, but that WG

> has decided not to take on the work and was supportive of seeing this

> progress in PIM or MBONED (with close coordination and review in IPPM as

> the document matures).  After presenting this in PIM and MBONED in

> IETF109, it was decided that MBONED was the most appropriate place for

> this doc given its operational focus.

> Please respond on list by Feb 18 if you do/do not support adoption of this

> draft in MBONED.

> If you are listed as a document author, please respond to this email

> whether or not you are aware of any relevant IPR. If you are not listed as

> an author and are aware of any relevant IPR, please respond as well.

> -MBONED chairs

> _______________________________________________

> ippm mailing list

> [email-masked]<mailto:[email-masked]>

> https://www.ietf.org/mailman/listinfo/ippm

---

From: 陈丹阳<[email-masked]>
Date: 18 Feb 2021 09:58:49 +0800

Hi WG,

The draft puts forward effective methods to adapt to the difference of path telemetry between unicast and multicast services.

I support the adoption of this draft by the MBONED WG.

Thanks！Best regards！

 

发件人: Leonard Giuliano

时间: 2021/01/29(星期五)07:47

收件人: MBONED WG;

主题: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED
bcc: IPPM WG

-MBONED chairs

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned