Subject: Re: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

From: Michael McBride <[email-masked]>
Date: Mon, 8 Feb 2021 20:08:33 +0000

As a co-author I support this telemetry topic, and this draft in particular, in mboned. In a NANOG talk this morning, a gentleman from Comcast said they have 100 routers sending lots of telemetry data. It's an increasingly important topic which the ietf can help take the lead on.

mike

-----Original Message-----
From: MBONED <[email-masked]> On Behalf Of Leonard Giuliano
Sent: Thursday, January 28, 2021 3:51 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

bcc: IPPM WG

We would like to initiate an official call for adoption of "Multicast On-path Telemetry Solutions" draft:

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-song-multicast-telemetry%2F&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C61f4e68c0f454da33aa808d8c3e7651f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637474745884933760%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=n8yjj8zCNIEOTtQvrEtar8PUfqGLtptnVqKzzYUwdKM%3D&amp;reserved=0

For background, this draft was originally presented to IPPM, but that WG has decided not to take on the work and was supportive of seeing this progress in PIM or MBONED (with close coordination and review in IPPM as the document matures).  After presenting this in PIM and MBONED in IETF109, it was decided that MBONED was the most appropriate place for this doc given its operational focus.

Please respond on list by Feb 18 if you do/do not support adoption of this draft in MBONED.

If you are listed as a document author, please respond to this email whether or not you are aware of any relevant IPR. If you are not listed as an author and are aware of any relevant IPR, please respond as well.

-MBONED chairs

_______________________________________________
MBONED mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmboned&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C61f4e68c0f454da33aa808d8c3e7651f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637474745884933760%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mhzQWKX1F0QWeRwJT8b%2BN4em9d8Tv8VytigPs%2F3kQTQ%3D&amp;reserved=0

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Tue, 9 Feb 2021 01:01:47 +0000

Hi,
This document provides a useful method to support visualizing the multicast tree through on-path telemetry.
I support its adoption.

Thanks
Jingrong

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Friday, January 29, 2021 7:51 AM
To: MBONED WG <[email-masked]>
Subject: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

bcc: IPPM WG

https://datatracker.ietf.org/doc/draft-song-multicast-telemetry/

-MBONED chairs

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 9 Feb 2021 08:48:33 +0000

Hi All,
I have read it and support the adoption of this draft. It is useful to examine the on-path telemetry requirements and solutions for multicast traffic.

Regards,

Giuseppe

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Friday, January 29, 2021 12:51 AM
To: MBONED WG <[email-masked]>
Subject: [ippm] adoption call for draft-song-multicast-telemetry in MBONED

bcc: IPPM WG

-MBONED chairs

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 16 Feb 2021 01:18:47 +0000

I support its adoption in MBONED.

Best Regards,
Huaimo
-----Original Message-----
From: MBONED <[email-masked]> On Behalf Of Leonard Giuliano
Sent: Thursday, January 28, 2021 3:51 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

bcc: IPPM WG

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-song-multicast-telemetry%2F&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C3d2c0ff14b0f4674557308d8d213770e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637490328331205776%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=5csZLU5Fj87Q%2FchAnjHsOkqaekxRwjHv7bUWImy6NR0%3D&amp;reserved=0

-MBONED chairs

_______________________________________________
MBONED mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmboned&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C3d2c0ff14b0f4674557308d8d213770e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637490328331205776%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=y9tS6z80riJ%2Bv3efSacE1wAVpgtXkKXhdZ0OV1JheEQ%3D&amp;reserved=0

---

From: Hitoshi Asaeda <[email-masked]>
Date: Tue, 16 Feb 2021 10:33:55 +0900

Hi,

I support adoption.
Also I'm happy to contribute to this work as a co-author of Mtrace v2 RFC if I can.

Regards,

Hitoshi

> On Feb 9, 2021, at 10:01, Xiejingrong (Jingrong) <[email-masked]> wrote:
> 
> Hi,

---

From: 周铖 <[email-masked]>
Date: Tue, 16 Feb 2021 11:06:09 +0800

Hi WG,

This draft proposes kinds of methods to adapt to differences of on-path
telemetry between unicast traffic and multicast traffic. It’s very useful.
I support the adoption of this draft in MBONED WG.

Thanks and Regards,
Cheng Zhou

-----邮件原件-----
发件人: MBONED [mailto:[email-masked]] 代表 Leonard Giuliano
发送时间: 2021年1月29日 07:51
收件人: MBONED WG
主题: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

bcc: IPPM WG

We would like to initiate an official call for adoption of "Multicast
On-path Telemetry Solutions" draft:

For background, this draft was originally presented to IPPM, but that WG
has decided not to take on the work and was supportive of seeing this
progress in PIM or MBONED (with close coordination and review in IPPM as
the document matures).  After presenting this in PIM and MBONED in
IETF109, it was decided that MBONED was the most appropriate place for
this doc given its operational focus.

Please respond on list by Feb 18 if you do/do not support adoption of this
draft in MBONED.

If you are listed as a document author, please respond to this email
whether or not you are aware of any relevant IPR. If you are not listed as
an author and are aware of any relevant IPR, please respond as well.

-MBONED chairs

---

From: yanghongwei <[email-masked]>
Date: Wed, 17 Feb 2021 09:14:29 +0800

Hi,

I support the adoption of this draft.
I think this draft is useful for Multicast Telemetry development and deployment.

Best,
Hongwei.

杨红伟
中国移动通信研究院/China Mobile Research Institute
Email: [email-masked]
Tel: +86 15801642577
     +86 15801696688-35027
 
From: Leonard Giuliano
Date: 2021-01-29 07:51
To: MBONED WG
 
bcc: IPPM WG

 

 
-MBONED chairs

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 18 Feb 2021 11:42:23 +0800

Hi,
 
It’s a good and valuable draft to propose solutions of on-path telemetry for multicast traffic, especially for BIER. 
I support the adoption of this draft.
 
Thanks,

Gong Xia

China telecom
[email-masked]
 
From: Leonard Giuliano
Date: 2021-01-29 07:51
To: MBONED WG
 
bcc: IPPM WG

 

 
-MBONED chairs

---

From: wangyali <[email-masked]>
Date: Thu, 18 Feb 2021 04:06:13 +0000

Hi all,

Support adoption of this draft in MBONED. It is really a valuable document to point out issues of IOAM trace option and IOAM-DEX for multicast traffic and specify methods.

BR,
Yali

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Friday, January 29, 2021 7:51 AM
To: MBONED WG <[email-masked]>
Subject: [MBONED] adoption call for draft-song-multicast-telemetry in MBONED

bcc: IPPM WG

-MBONED chairs

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 22 Feb 2021 07:44:10 -0800

Looks like we have consensus to adopt draft-song-multicast-telemetry in 
MBONED.  The authors may resubmit as a WG document.

-chairs

On Thu, 28 Jan 2021, Leonard Giuliano wrote:

| 
| bcc: IPPM WG
| 
| We would like to initiate an official call for adoption of "Multicast On-path
| Telemetry Solutions" draft:
| 
| https://datatracker.ietf.org/doc/draft-song-multicast-telemetry/
| 
| For background, this draft was originally presented to IPPM, but that WG has
| decided not to take on the work and was supportive of seeing this progress in
| PIM or MBONED (with close coordination and review in IPPM as the document
| matures).  After presenting this in PIM and MBONED in IETF109, it was decided
| that MBONED was the most appropriate place for this doc given its operational
| focus.
| 
| Please respond on list by Feb 18 if you do/do not support adoption of this
| draft in MBONED.
| 
| If you are listed as a document author, please respond to this email whether
| or not you are aware of any relevant IPR. If you are not listed as an author
| and are aware of any relevant IPR, please respond as well.
| 
| -MBONED chairs
|