Subject: [MBONED] W3C Multicast Community Group - Call for Participation

From: Brett Sheffield <[email-masked]>
Date: Sat, 12 Jun 2021 15:30:55 +0200

This may be of interest to some in the MBONE group:

https://www.w3.org/community/multicast/2021/06/11/call-for-participation-in-multicast-community-group/

Brett
-- 
Librecast - Decentralising the Internet with Multicast
https://librecast.net/
https://blog.brettsheffield.com/

---

From: "Holland, Jake" <[email-masked]>
Date: Tue, 22 Jun 2021 01:51:06 +0000

Hi mboned,

Thanks for forwarding that, Brett.

Here's a link to join the group if you're interested:
https://www.w3.org/community/multicast/

You'll need a W3C account, but you can create one as an
individual if your employer agreement permits.

We're having our first meeting on Wednesday at 8am Pacific
time, I can forward you the invitation if you're interested.

Best regards,
Jake

On 06-12, 6:32 AM, "Brett Sheffield" <[email-masked]> wrote:

https://www.w3.org/community/multicast/2021/06/11/call-for-participation-in-multicast-community-group 

Brett

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned