Subject: [mdnsext] mDNSext BoF at IETF 86?

From: Alf Watt <[email-masked]>
Date: Mon, 7 Jan 2013 18:38:17 +0000

I'm looking at the IETF 86 meeting dates and notice the following:

	• 2012-12-10 (Monday): Working Group and BOF scheduling begins. 
	• 2013-01-14 (Monday): Cutoff date for requests to schedule Working Group meetings at UTC 24:00. 
	• 2013-01-28 (Monday): Cutoff date for BOF proposal requests to Area Directors at UTC 24:00. 
	• 2013-01-31 (Thursday): Cutoff date for Area Directors to approve BOFs at UTC 24:00.

I don't think we have enough activity here to justify a new WG at this time, but it would be good to have a follow-up BoF if we can get it approved.

Comments?

Best,
Alf

---

From: "Brzozowski, John" <[email-masked]>
Date: Wed, 9 Jan 2013 02:35:30 +0000

There seems to be a great deal to discuss here.  I for one would like to
see the conversations around premise wide service discovery continue.  I
admit I have not kept up with the list activity to date, however, I will
try to do so in the weeks leading up to IETF86.

John
=========================================
John Jason Brzozowski
Comcast Cable
m) +1-609-377-6594
e) mailto:[email-masked]
o) +1-484-962-0060
w) http://www.comcast6.net
=========================================

-----Original Message-----
From: Alf Watt <[email-masked]>
Date: Monday, January 7, 2013 1:38 PM
To: "[email-masked]" <[email-masked]>
Cc: Stuart Cheshire <[email-masked]>
Subject: [mdnsext] mDNSext BoF at IETF 86?

>	€ 2012-12-10 (Monday): Working Group and BOF scheduling begins.
>	€ 2013-01-14 (Monday): Cutoff date for requests to schedule Working
>Group meetings at UTC 24:00.
>	€ 2013-01-28 (Monday): Cutoff date for BOF proposal requests to Area
>Directors at UTC 24:00.
>	€ 2013-01-31 (Thursday): Cutoff date for Area Directors to approve BOFs
>at UTC 24:00.
>
>I don't think we have enough activity here to justify a new WG at this
>time, but it would be good to have a follow-up BoF if we can get it
>approved.
>
>Comments?
>
>Best,
>Alf
>_______________________________________________
>mdnsext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mdnsext

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Jan 2013 14:26:16 +0000

> try to do so in the weeks leading up to IETF86.

Hi Jon,

I have contacted Ralph to see what his views are, with a view to a second BoF at Orlando.

We as yet have seen no progress on the requirements draft; it would be good to see some movement there.

It would also be good to understand which vendors are doing what, e.g. I know from our own campus that Cisco are implementing certain functionality in their WLC/WiSM platforms for v7.4 and then 8.0 of their controller software. Reviewing such activity might help us understand the problem space, and the initial steps being taken that we might seek to harmonise via IETF work.

Tim

---

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Wed, 16 Jan 2013 16:13:10 +0000

+1

There's a lot to do here (IMHO) and I would attend a follow-up BoF.

---

From: peter van der Stok <[email-masked]>
Date: Mon, 21 Jan 2013 14:28:51 +0100

+1

I will certainly attend.

important aspects for me are:
- scalability of mDNS
- automatic switch from mDNS to DNS on network connection
- service and resource disovery