Subject: [mdnsext] Work on Informational document of namespace problems/issues arising

From: Carsten Strotmann <[email-masked]>
Date: Thu, 05 Sep 2013 09:59:46 +0200

Hi,

I'm willing to help working on the "Informational document of namespace
problems/issues arising". It would be my first work inside the IETF, so
I might need some help on the way.

Who else would join in?

Does anyone know if there has been previous work we can build upon?

Best regards

Carsten Strotmann

---

From: Douglas Otis <[email-masked]>
Date: Fri, 6 Sep 2013 11:06:39 -0700

> Does anyone know if there has been previous work we can build upon?

Dear Carsten,

I can help get you started.  Give me a rough outline and I'll put together an rfc-xml version.  

Regards,
Douglas Otis