Subject: [media-types] Add RFC reference to image/png mime type registration?

From: Petter Reinholdtsen <[email-masked]>
Date: Mon, 17 Sep 2018 08:52:58 +0200

Hi,

The registration for image/png on
<URL: https://www.iana.org/assignments/media-types/image/png> could use
an update.  It mention a IETF Internet draft, but since the draft was
written the end result has been published as RFC 2083,
<URL: https://tools.ietf.org/html/rfc2083 >.  I suspect it is a good
idea to mention this RFC in the registration text.

-- 
Happy hacking
Petter Reinholdtsen

---

From: Chris Lilley <[email-masked]>
Date: Mon, 17 Sep 2018 22:47:16 -0400

On 17-Sep-18 02:52, Petter Reinholdtsen wrote:
> an update.
Well, it dates to 1995 :)
>    It mention a IETF Internet draft, but since the draft was
> <URL: https://tools.ietf.org/html/rfc2083 >.
Which dates to 1996
>   I suspect it is a good

No, I don't agree. The most recent reference is from 2003:

Portable Network Graphics (PNG) Specification (Second Edition)
https://www.w3.org/TR/PNG/

also published as an ISO standard
Information technology — Computer graphics and image processing — 
Portable Network Graphics (PNG): Functional specification. ISO/IEC 
15948:2003 (E)

But perhaps RFC 2083 could be obsoleted?

-- 
Chris Lilley
@svgeesus
Technical Director @ W3C
W3C Strategy Team, Core Web Design
W3C Architecture & Technology Team, Core Web & Media