Subject: [media-types] application/ace+cbor

From: Jim Schaad <[email-masked]>
Date: Sat, 23 Feb 2019 15:37:38 -0800

Type name: application

   Subtype name: ace+cbor

   Required parameters: none

   Optional parameters: none

   Encoding considerations: Must be encoded as CBOR map containing the
   protocol parameters defined in [this document].

   Security considerations: See Section 6 of this document.

   Interoperability considerations: n/a

   Published specification: [this document]

   Applications that use this media type: The type is used by
   authorization servers, clients and resource servers that support the
   ACE framework as specified in [this document].

   Additional information:

   Magic number(s): n/a

   File extension(s): .ace

   Macintosh file type code(s): n/a

   Person & email address to contact for further information: Ludwig
   Seitz <[email-masked]>

   Intended usage: COMMON

   Restrictions on usage: None

   Author: Ludwig Seitz <[email-masked]>

   Change controller: IESG

---

From: Ira McDonald <[email-masked]>
Date: Sat, 23 Feb 2019 19:55:35 -0500

Hi Jim,

Could you amplify what "this document" means in this registration (smile).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Sat, Feb 23, 2019 at 6:38 PM Jim Schaad <[email-masked]> wrote:

> _______________________________________________
> media-types mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/media-types
>

---

From: Jim Schaad <[email-masked]>
Date: Sat, 23 Feb 2019 17:32:00 -0800

“this document” is the ACE WG document Authentication and Authorization for Constrained Environments using the OAuth 2.0 Framework.

It is a framework describing how to use OAuth for AA in a constrained environment in the IoT world.

Jim

From: Ira McDonald <[email-masked]> 
Sent: Saturday, February 23, 2019 4:56 PM
To: Jim Schaad <[email-masked]>; Ira McDonald <[email-masked]>
Cc: [email-masked]
Subject: Re: [media-types] application/ace+cbor

Hi Jim,

Cheers,

- Ira

Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
 <http://sites.google.com/site/blueroofmusic> http://sites.google.com/site/blueroofmusic
 <http://sites.google.com/site/highnorthinc> http://sites.google.com/site/highnorthinc
mailto: [email-masked] <mailto:[email-masked]> 
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Sat, Feb 23, 2019 at 6:38 PM Jim Schaad <[email-masked] <mailto:[email-masked]> > wrote:

   Type name: application

   Subtype name: ace+cbor

   Additional information:

   Magic number(s): n/a

   File extension(s): .ace

   Person & email address to contact for further information: Ludwig
   Seitz <[email-masked] <mailto:[email-masked]> >

   Intended usage: COMMON

   Author: Ludwig Seitz <[email-masked] <mailto:[email-masked]> >

   Change controller: IESG

_______________________________________________
media-types mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/media-types

---

From: Martin J. Dürst <[email-masked]>
Date: Mon, 25 Feb 2019 06:20:11 +0000

Hello Jim, others,

> “this document” is the ACE WG document Authentication and Authorization for Constrained Environments using the OAuth 2.0 Framework.

It's good to know that here on this list.

But templates should be filled out so that the resulting think (which is 
no longer a template) can be used independently. So please replace [this 
document] with the actual document name (draft-ietf-whatever-...) and 
add a note to the RFC editor to replace that with the RFC number upon 
publication.

Regards,   Martin.