Subject: [media-types] Fees?

From: Chris Keller <[email-masked]>
Date: Thu, 29 Oct 2020 08:45:59 -0600

Hello,

I'm asking our group to pursue media type registration for the amateur
radio data interchange format: adif.org. The question came up: are there
any fees associated with starting or maintaining registration? I've seen
nothing about fees in the documentation.

Chris Keller

---

From: Ned Freed <[email-masked]>
Date: Fri, 30 Oct 2020 15:35:07 -0700 (PDT)

> nothing about fees in the documentation.

That's because there aren't any. No fees of any kind.

				Ned

---

From: Chris Keller <[email-masked]>
Date: Fri, 30 Oct 2020 18:41:47 -0600

Thanks for confirming, Ned! That makes it a much easier sell. 🙂