Subject: [media-types] Version 02 of the haptics I-D uploaded

From: Yeshwant Muthusamy <[email-masked]>
Date: Mon, 17 May 2021 14:21:40 +0000

Folks,

Since Version 01 of the haptics I-D was expiring on May 19th, I was asked to re-submit it with a new version number (02) to keep it alive.

Apart from updating the version, I have made the following opportunistic (and minor) updates to the I-D, to reflect developments in the MPEG134 meeting in April 2021. Specifically:

  1.  Updated the URL in the MPEG-Haptics-CfP reference to point to the latest version of the MPEG Haptics CfP document, issued at MPEG134.
  2.  Added a new reference, MPEG-Haptics-Encoder-Format, to the Encoder Input Format document and updated its N-number (from N 13 to N 72) to reflect the latest version of this document, issued at MPEG134.

Rest of the content is unchanged from Version 01.

https://datatracker.ietf.org/doc/draft-muthusamy-dispatch-haptics/

Looking forward to the discussion on this I-D on this list as well as in the new "Mediaman" WG.

Thanks,
Yeshwant

Yeshwant Muthusamy, Ph.D. | Senior Director, Standards
[email-masked]<mailto:[email-masked]> | +1 469-583-2171

---

From: Martin J. Dürst <[email-masked]>
Date: Tue, 18 May 2021 14:28:56 +0900

Just one comment, so that it's not being forgotten:

The security section mentions code execution vulnerabilities.

It should also mention physical security, e.g. the possibility of 
injuries from too strong force feedback.

Regards,   Martin.