Subject: [media-types] WG: Meeting at IETF 112?

From: Harald Alvestrand <[email-masked]>
Date: Thu, 9 Sep 2021 12:35:07 +0200

IETF 112, Nov 8 to Nov 12, will be an online meeting (Europeanish timezone).

Should we schedule a meeting for MEDIAMAN?

What groups do we need to avoid conflicts with?

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 9 Sep 2021 11:44:05 +0100

Hi Harald,

> Should we schedule a meeting for MEDIAMAN?
Probably a good idea. Or maybe even schedule an interim, as this 
minimized conflicts.
> What groups do we need to avoid conflicts with?

 From the top of my head: EMAILCORE, HTTPBIS, EXTRA, JMAP, HTTPAPI

Best Regards,

Alexey

---

From: Yeshwant Muthusamy <[email-masked]>
Date: Fri, 17 Sep 2021 21:12:24 +0000

Hi Harald,

I would be in favor of the mediaman WG meeting at IETF 112.

Thanks,
Yeshwant

Yeshwant Muthusamy, Ph.D. | Senior Director, Standards
[email-masked] | +1 469-583-2171

www.immersion.com
330 Townsend St, Suite 234
San Francisco, California 94107

-----Original Message-----
From: media-types <[email-masked]> On Behalf Of Alexey Melnikov
Sent: Thursday, September 9, 2021 5:44 AM
To: Harald Alvestrand <[email-masked]>; [email-masked]
Subject: Re: [media-types] WG: Meeting at IETF 112?

Hi Harald,

> Should we schedule a meeting for MEDIAMAN?
Probably a good idea. Or maybe even schedule an interim, as this minimized conflicts.

Best Regards,

Alexey

_______________________________________________
media-types mailing list
[email-masked]
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmedia-types&amp;data=04%7C01%7C%7C1a3797a70a00422512ba08d9737eccde%7C4f05e41a59b8413aae19d5df3dfd0fb5%7C0%7C1%7C637667810707770913%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=PmTnOsfOLb0H%2FqRJUgaqz6d78CP9sSurd2RuLsZgso0%3D&amp;reserved=0

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 18 Sep 2021 10:17:58 +0200

I have requested a 60 minute slot at IETF 112.

Conflict list: mmusic dispatch avtcore emailcore httpbis extra jmap 
httpapi mmusic.

Harald

On 9/9/21 12:35 PM, Harald Alvestrand wrote:
> https://www.ietf.org/mailman/listinfo/media-types