Subject: [mediactrl] draft-vandyke-mscml-06

From: "Osher Hmelnizky" <[email-masked]>
Date: Thu, 2 Mar 2006 10:20:04 GMT

<span style='font-size:10.0pt;
font-family:Arial'>Hi,

<span style='font-size:10.0pt;
font-family:Arial'> 

<span style='font-size:10.0pt;
font-family:Arial'>Regarding the draft, it is still some open issues.

<span style='font-size:10.0pt;
font-family:Arial'>The main issues are:

<span style='font-size:10.0pt;
font-family:Arial'> 

 <span
     style='font-size:10.0pt;font-family:Arial'>Forward/backward of the various
     type of media, for example multimedia file/ video & audio from
     separate sources/ separate video streams/ …
 <span
     style='font-size:10.0pt;font-family:Arial'>Video conference <selector>
     sequence algorithm.
 <span
     style='font-size:10.0pt;font-family:Arial'>Video conference viewed and by
     whom notifications.
 <span
     style='font-size:10.0pt;font-family:Arial'>Resources reservation – very
     complicated issue. I think it is no place for the user defined resources,
     all resources for the reservation should be predefined.

<span style='font-size:10.0pt;
font-family:Arial'> 

<span style='font-size:10.0pt;
font-family:Arial'>Is it any working group exist to join.

<span style='font-size:10.0pt;
font-family:Arial'> 

<span style='font-size:10.0pt;
font-family:Arial'>Regards

<span style='font-size:10.0pt;
font-family:Arial'> 

<span style='font-size:10.0pt;
font-family:Arial'>Osher

<span style='font-size:10.0pt;
font-family:Arial'>

---

From: "Garland Sharratt" <[email-masked]>
Date: Wed, 15 Mar 2006 01:20:43 GMT

<SPAN 
class=695384722-14032006>Osher, your suggestions below for MSML extensions make 
a lot of sense.  We'd be pleased to work with you to add these things to 
MSML.
<SPAN 
class=695384722-14032006> 
<SPAN 
class=695384722-14032006>Regards,
<SPAN 
class=695384722-14032006>Garland

From: Osher Hmelnizky 
[mailto:[email-masked]] Sent: Thursday, March 02, 
2006 02:20To: [email-masked]; 
[email-masked]: 
[email-masked]: draft-vandyke-mscml-06 
{really draft-saleem-msml-00}

<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Hi,
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Regarding the draft, it is still 
some open issues.
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">The main issues 
are:
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 

  <FONT face=Arial 
  size=2>Forward/backward of 
  the various type of media, for example multimedia file/ video & audio from 
  separate sources/ separate video streams/ … 
  <FONT face=Arial 
  size=2>Video conference 
  <selector> sequence algorithm. 
  <FONT face=Arial 
  size=2>Video conference 
  viewed and by whom notifications. 
  <FONT face=Arial 
  size=2>Resources reservation 
  – very complicated issue. I think it is no place for the user defined 
  resources, all resources for the reservation should be 
  predefined. 
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Is it any working group exist to 
join.
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Regards
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Osher
<SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">