Subject: RE: [mediactrl] Monday Night

From: "Rafferty, James" <[email-masked]>
Date: Sun, 19 Mar 2006 19:51:20 GMT

<FONT face=Arial 
color=#0000ff size=2>My vote would be a restaurant.  
<FONT face=Arial 
color=#0000ff size=2> 
<FONT face=Arial 
color=#0000ff size=2>James

From: [email-masked] 
[mailto:[email-masked]] On Behalf Of Burger, 
EricSent: Sunday, March 19, 2006 12:45 PMTo: IETF 
mediactrlSubject: [mediactrl] Monday Night

Sad when the only list traffic is Chinese spam...So far 
the votes for a venue are:Squat in XCON room: 0Private room in 
restaurant: 0[new] Eric's suite: 0Suite is promised but not 
delivered by hotel, so that is a tentative option for probably 10 or less.  
Of course, at zero responses, we should have lots of room.--Sent 
from my Palm Treo - Sorry if Terse

---

From: "McGlashan, Scott" <[email-masked]>
Date: Mon, 20 Mar 2006 06:51:24 GMT

<FONT face=Arial 
color=#0000ff size=2>Hi Eric,
<FONT face=Arial 
color=#0000ff size=2> 
<FONT face=Arial 
color=#0000ff size=2>I'll be there on Monday night - preference for the suite if 
you can pull it off ...
<FONT face=Arial 
color=#0000ff size=2> 
<FONT face=Arial 
color=#0000ff size=2>Scott
<FONT face=Arial 
color=#0000ff size=2> 

From: [email-masked] 
[mailto:[email-masked]] On Behalf Of Burger, 
EricSent: Sunday, March 19, 2006 19:45To: IETF 
mediactrlSubject: [mediactrl] Monday Night