Subject: [mediactrl] Monday Gathering

From: "Burger, Eric" <[email-masked]>
Date: Sat, 18 Mar 2006 13:29:40 GMT

I'm still working on a room. If anyone has one, please contact me.

If we cannot secure a room, I would offer one of two venues.  The first is to squat in Cortez CD (the XCON room).  The second is to get a private room at a restaurant.

The former has the benefits of not having to drive anywhere and the possibility of starting early in the event XCON ends early (more on that below).  The latter has the benefit of nutrition, as there will be no dinner, except for Mary who packs her own :)

Straw poll on preferences?

Note that I will need to know by Monday mid-morning to secure a reservation, if that is the route we will go.  Yes, I'll buy. I'll be hungry and tired.

On the start time: is there anyone on the list that will NOT be at XCON? If so, then we will hold off any plans for an early start.

I have not updated the web site; I will do that tonight after I arrive in Dallas.

Proposed Agenda:
Requirements Draft  draft-dolly-xcon-mediacntrlframe-01.txt
Session establishment framework draft-boulton-sip-control-framework-01.txt
Next Steps

Anything else?

--
Sent from my Palm Treo - Sorry if Terse

---

From: "Even, Roni" <[email-masked]>
Date: Sun, 19 Mar 2006 17:40:02 GMT

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Eric,

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>I have no preference to the place, room or
dinner, note that eventually we will need to eat.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>I will be in XCON

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>As for the documents, I think we should
refer to previous meetings summaries since I feel we are going through the same
issue repeatedly

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Roni Even

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<font size=3
face="Times New Roman">

<span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:<font size=2
face=Tahoma>
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Burger, Eric
Sent: Saturday, March 18, 2006
3:33 PM
To:
[email-masked]
Subject: [mediactrl] Monday
Gathering
Importance: High

<span style='font-size:
12.0pt'> 

I'm still
working on a room. If anyone has one, please contact me.

If we cannot secure a room, I would offer one of two venues.  The first is
to squat in Cortez CD (the XCON room).  The second is to get a private
room at a restaurant.

The former has the benefits of not having to drive anywhere and the possibility
of starting early in the event XCON ends early (more on that below).  The
latter has the benefit of nutrition, as there will be no dinner, except for
Mary who packs her own :)

Note that I will need to know by Monday mid-morning to secure a reservation, if
that is the route we will go.  Yes, I'll buy. I'll be hungry and tired.

On the start time: is there anyone on the list that will NOT be at XCON? If so,
then we will hold off any plans for an early start.

I have not updated the web site; I will do that tonight after I arrive in <st1:City
w:st="on">Dallas.

Proposed Agenda:

Anything else?

---

From: "Burger, Eric" <[email-masked]>
Date: Sun, 19 Mar 2006 18:44:41 GMT

Just saw this (I read mediactrl box before my inbox).

Good idea on a quick review. That should help newbies, too. I'll update that on the agenda, whuch I will post when I get back to my computer.

 -----Original Message-----
From:   Even, Roni [mailto:[email-masked]]
Sent:   Sun Mar 19 12:43:05 2006
To:     Burger, Eric; [email-masked]
Subject:        RE: [mediactrl] Monday Gathering

Eric,

I have no preference to the place, room or dinner, note that eventually
we will need to eat.

I will be in XCON

As for the documents, I think we should refer to previous meetings
summaries since I feel we are going through the same issue repeatedly

Roni Even

________________________________

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Burger,
Eric
Sent: Saturday, March 18, 2006 3:33 PM
To: [email-masked]
Subject: [mediactrl] Monday Gathering
Importance: High

If we cannot secure a room, I would offer one of two venues.  The first
is to squat in Cortez CD (the XCON room).  The second is to get a
private room at a restaurant.

The former has the benefits of not having to drive anywhere and the
possibility of starting early in the event XCON ends early (more on that
below).  The latter has the benefit of nutrition, as there will be no
dinner, except for Mary who packs her own :)

Note that I will need to know by Monday mid-morning to secure a
reservation, if that is the route we will go.  Yes, I'll buy. I'll be
hungry and tired.

On the start time: is there anyone on the list that will NOT be at XCON?
If so, then we will hold off any plans for an early start.

I have not updated the web site; I will do that tonight after I arrive
in Dallas.

Proposed Agenda:
Requirements Draft  draft-dolly-xcon-mediacntrlframe-01.txt
Session establishment framework
draft-boulton-sip-control-framework-01.txt
Next Steps

Anything else?

---

From: "Rafferty, James" <[email-masked]>
Date: Sun, 19 Mar 2006 20:24:05 GMT

<FONT face=Arial 
color=#0000ff size=2>Hi Roni, 
<FONT face=Arial 
color=#0000ff size=2> 
<FONT face=Arial 
color=#0000ff size=2>In line with your comment, just a reminder to the list that 
the draft which resulted from the last meeting was posted as follows on 
2/24:  
<FONT face=Arial 
color=#0000ff size=2> 

A URL for this Internet-Draft is:
<A rel="nofollow" 
href="http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01.txt" 
EUDORA="AUTOURL">http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01.txt
 
So 
far, we have had no comments on the draft.   
<FONT face=Arial color=#0000ff 
size=2> 
<FONT face=Arial color=#0000ff 
size=2>James

From: [email-masked] 
[mailto:[email-masked]] On Behalf Of Even, 
RoniSent: Sunday, March 19, 2006 11:41 AMTo: Burger, Eric; 
[email-masked]: RE: [mediactrl] Monday 
Gathering

<SPAN 
style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Eric,
<SPAN 
style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">I have no preference to 
the place, room or dinner, note that eventually we will need to 
eat.
<SPAN 
style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">I will be in 
XCON
<SPAN 
style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">As for the documents, I 
think we should refer to previous meetings summaries since I feel we are going 
through the same issue repeatedly
<SPAN 
style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Roni 
Even
<SPAN 
style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
<DIV 
style="BORDER-RIGHT: medium none; PADDING-RIGHT: 0cm; BORDER-TOP: medium none; PADDING-LEFT: 4pt; PADDING-BOTTOM: 0cm; BORDER-LEFT: blue 1.5pt solid; PADDING-TOP: 0cm; BORDER-BOTTOM: medium none">

<FONT 
face="Times New Roman" size=3>

<SPAN 
style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; FONT-FAMILY: Tahoma">From:<FONT 
face=Tahoma size=2> 
[email-masked] 
[mailto:[email-masked]] <SPAN 
style="FONT-WEIGHT: bold">On Behalf Of Burger, Eric<SPAN 
style="FONT-WEIGHT: bold">Sent: Saturday, March 18, 2006 3:33 
PMTo: 
[email-masked]<SPAN 
style="FONT-WEIGHT: bold">Subject: [mediactrl] Monday 
GatheringImportance: 
High
<SPAN 
style="FONT-SIZE: 12pt"> 
I'm still 
working on a room. If anyone has one, please contact me.If we cannot 
secure a room, I would offer one of two venues.  The first is to squat in 
Cortez CD (the XCON room).  The second is to get a private room at a 
restaurant.The former has the benefits of not having to drive anywhere 
and the possibility of starting early in the event XCON ends early (more on that 
below).  The latter has the benefit of nutrition, as there will be no 
dinner, except for Mary who packs her own :)Straw poll on 
preferences?Note that I will need to know by Monday mid-morning to 
secure a reservation, if that is the route we will go.  Yes, I'll buy. I'll 
be hungry and tired.On the start time: is there anyone on the list that 
will NOT be at XCON? If so, then we will hold off any plans for an early 
start.I have not updated the web site; I will do that tonight after I 
arrive in <st1:place 
w:st="on">Dallas.Proposed Agenda:Requirements 
Draft  draft-dolly-xcon-mediacntrlframe-01.txtSession establishment 
framework draft-boulton-sip-control-framework-01.txtNext 
StepsAnything else?--Sent from my Palm Treo - Sorry if 
Terse

---

From: "Burger, Eric" <[email-masked]>
Date: Sun, 19 Mar 2006 20:33:10 GMT

Do note we will need to change the title - it is all about requirements, but it sounds like the answer.

Posted to the web site (I had the old version there).  Also, the draft agenda is on the web site.

I'm leaning towards a formal work meeting for ~1hr after XCON and then go to a private room outside.  That way we can focus for a set period of time, and then get nourishment and continue debate over good wine, beer, or juice.

I will need to get a rough headcount as I will need to make reservations in the early afternoon tomorrow.
________________________________________
From: Rafferty, James 
Sent: Sunday, March 19, 2006 3:27 PM
To: 'Even, Roni'; Burger, Eric; [email-masked]
Subject: RE: [mediactrl] Monday Gathering

Hi Roni, 
 
In line with your comment, just a reminder to the list that the draft which resulted from the last meeting was posted as follows on 2/24:  
 
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01.txt
 
So far, we have had no comments on the draft.   
 
James

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Even, Roni
Sent: Sunday, March 19, 2006 11:41 AM
To: Burger, Eric; [email-masked]
Subject: RE: [mediactrl] Monday Gathering
Eric,
I have no preference to the place, room or dinner, note that eventually we will need to eat.
I will be in XCON
As for the documents, I think we should refer to previous meetings summaries since I feel we are going through the same issue repeatedly
Roni Even

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Burger, Eric
Sent: Saturday, March 18, 2006 3:33 PM
To: [email-masked]
Subject: [mediactrl] Monday Gathering
Importance: High

Proposed Agenda:

Anything else?

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Even, Roni" <[email-masked]>
Date: Sun, 19 Mar 2006 20:36:26 GMT

Eric,
I think it is a good idea to start with an hour of work, build appetite and agree over wine.
I will attend
Roni

> From: [email-masked] [mailto:owner-
> [email-masked]] On Behalf Of Burger, Eric
> Sent: Sunday, March 19, 2006 10:34 PM
> To: Rafferty, James; [email-masked]
> I'm leaning towards a formal work meeting for ~1hr after XCON and then go
> to a private room outside.  That way we can focus for a set period of
> time, and then get nourishment and continue debate over good wine, beer,
> or juice.
> 
> In line with your comment, just a reminder to the list that the draft
> which resulted from the last meeting was posted as follows on 2/24:
> 
> From: [email-masked] [mailto:owner-
> [email-masked]] On Behalf Of Even, Roni
> From: [email-masked] [mailto:owner-
> [email-masked]] On Behalf Of Burger, Eric
> Ubiquity Software does not control or endorse the content, messages or
> information found in this mail list and it specifically disclaims any
> liability with regard to these communications.
> Ubiquity Software reserves the right the restrict access to any
> communications in violation of the Terms and Conditions of Use for this
> website or as otherwise deemed improper.

---

From: "Even, Roni" <[email-masked]>
Date: Sun, 19 Mar 2006 20:57:23 GMT

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>James,

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Sorry for reading it late. In general it
looks OK and in line with our meetings.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Some points

<span style='font-size:

 <font size=2 color=navy
     face=Arial>The
     out of scope in section 1 <span
     style='font-size:10.0pt;font-family:Arial'>Mechanism for MS to advertise
     its capabilities – I think this should be a requirement, otherwise
     we may have a problem with AS and MS from different vendors or having a mixture
     of MS controlled by an AS.
 <font size=2
     color=navy face=Arial>The
     out of scope about moving a conference from MS to MS. I think that
     you  have cascading and I think that we will need to be able to move
     a participant from one MS to another.
 <font size=2
     color=navy face=Arial>In
     REQ-MCP07 – what about text, It will come up as required for people
     with disabilities but also chat should be available.
 <font size=2
     color=navy face=Arial>REQ-MCP-09 
     is too vague, Isuggset to have a recommendation for one connection which
     will simplify NAT traversal.

<span style='font-size:

<span style='font-size:

<span style='font-size:

<font size=3
face="Times New Roman">

<span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:<font size=2
face=Tahoma> Rafferty, James
[mailto:[email-masked]] 
Sent: Sunday, March 19, 2006 10:27
PM
To: Even, Roni; Burger, Eric;
[email-masked]
Subject: RE: [mediactrl] Monday
Gathering

<span style='font-size:
12.0pt'> 

<span style='font-size:
10.0pt;font-family:Arial;color:blue'>Hi Roni, 

<span style='font-size:
12.0pt'> 

<span style='font-size:
10.0pt;font-family:Arial;color:blue'>In line with your comment, just a reminder
to the list that the draft which resulted from the last meeting was posted as
follows on 2/24:  

<span style='font-size:
12.0pt'> 

<span style='font-size:
12.0pt'>A URL for this Internet-Draft is:

<span style='font-size:
12.0pt'><a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01.txt"
EUDORA=AUTOURL>http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01.txt

<span style='font-size:
12.0pt'> 

<span style='font-size:
10.0pt;font-family:Arial;color:blue'>So far, we have had no comments on the
draft.   

<span style='font-size:
12.0pt'> 

<span style='font-size:
10.0pt;font-family:Arial;color:blue'>James

<span style='font-size:
12.0pt'> 

<font size=3
face="Times New Roman">

<span
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:<font
size=2 face=Tahoma>
[email-masked] [mailto:[email-masked]]
On Behalf Of Even, Roni
Sent: Sunday, March 19, 2006 11:41
AM
To: Burger, Eric;
[email-masked]
Subject: RE: [mediactrl] Monday
Gathering

<span style='font-size:

<span style='font-size:

<span style='font-size:

<span style='font-size:

<span style='font-size:

<span style='font-size:

<font size=3
face="Times New Roman">

face=Tahoma> [email-masked]

<span style='font-size:
12.0pt'> 

I'm still

I have not updated the web site; I will do that tonight after I arrive in <st1:place
w:st="on">Dallas.

Proposed Agenda:

Anything else?