Subject: [mediactrl] Monday Night

From: "Burger, Eric" <[email-masked]>
Date: Sun, 19 Mar 2006 18:42:11 GMT

Sad when the only list traffic is Chinese spam...

So far the votes for a venue are:
Squat in XCON room: 0
Private room in restaurant: 0
[new] Eric's suite: 0

Suite is promised but not delivered by hotel, so that is a tentative option for probably 10 or less.  Of course, at zero responses, we should have lots of room.

--
Sent from my Palm Treo - Sorry if Terse

---

From: "Adnan Saleem" <[email-masked]>
Date: Sun, 19 Mar 2006 21:32:14 GMT

Eric, 
thanks for coordinating this meeing.
I have 
no particular preferences for venue, but I will be 
attending.
<SPAN 
class=732452321-19032006> 
see 
you all there, where ever that might be.
<SPAN 
class=732452321-19032006> 
<SPAN 
class=732452321-19032006>Adnan

  <FONT face=Tahoma 
  size=2>-----Original Message-----From: 
  [email-masked] 
  [mailto:[email-masked]]On Behalf Of Burger, 
  EricSent: March 19, 2006 10:45 AMTo: IETF 
  mediactrlSubject: [mediactrl] Monday Night
  Sad when the only list traffic is Chinese spam...So 
  far the votes for a venue are:Squat in XCON room: 0Private room in 
  restaurant: 0[new] Eric's suite: 0Suite is promised but not 
  delivered by hotel, so that is a tentative option for probably 10 or 
  less.  Of course, at zero responses, we should have lots of 
  room.--Sent from my Palm Treo - Sorry if Terse